View Single Post
Old 7th January 2018
e1-531g e1-531g is offline
VPN Cryptographer
 
Join Date: Mar 2014
Posts: 448
Default

Raspberry Pi are not sure, but they believe that Raspberry Pi hardware is not affected.

Quote:
Here you go:
We do not believe any generation of Raspberry Pi hardware
is susceptible to either the Spectre or Meltdown vulnerabilities.
https://twitter.com/EbenUpton/status/948999181309530116


Quote:
Why Raspberry Pi isn’t vulnerable to Spectre or Meltdown
[..]
The lack of speculation in the ARM1176, Cortex-A7, and Cortex-A53 cores used in Raspberry Pi render us immune to attacks of the sort.
https://www.raspberrypi.org/blog/why...e-or-meltdown/
__________________
Signature: Furthermore, I consider that systemd must be destroyed.
Based on Latin oratorical phrase

Last edited by e1-531g; 7th January 2018 at 11:17 AM. Reason: extended second quote
Reply With Quote