View Single Post
  #1   (View Single Post)  
Old 22nd January 2011
Beastie Beastie is offline
Daemonology student
 
Join Date: Jan 2009
Location: /dev/earth0
Posts: 324
Default Elinks vs Daemonforums

Hi.

Is there anything special (e.g. compression) with daemonforums? Among many websites and forums, this is the only one I've ever seen that elinks fails to display. I can reload as many times as I want, it always says OK (on the status bar) but displays absolutely nothing. When I check the page's HTML source, I see a normal header from the DOCTYPE up to some point in the CSS code, and then it's completely garbled, as in:
Code:
[...]
        color: #FFFFFF;                                                                                                                                            
        text-decoration: none;                                                                                                                                     
}                                                                                                                                                                  
.vbmenu_hilite a:hover, .vbmenu_hilite a:active, .vbmenu_hilite_a*o*&***`%.,:^**n*.d*E[N@*B**...-.**.****C&w!,'.a*6*.?*|.b*.i*&**Gm`*.*c.O.s****$*..*S*glq.#.q@~*n.
y.V***.za`R*].S*dHZ.d**g**.!/                                                                                                                                      
*g*^    `%2}&0*3-.*I*.*.|2f3ulRr.**X*c..*.(".A*n.hh**.*]****.***.*.*N**Wcj]*******;******C*6 **..****~**-t...P.*z.O4.***YD'Æ***V****u                              
.Y.[A***?*;***%*v**     .*.\fw*[sK*m..m+N**^**aM**M:*'****c.*.;~bO.&.*                                                                                             
*Z._**.<**c**/*VDnon.?~***=.*FH*=*******?*.*.**X?**********.**dw**[*#**.;**u.*B\**.*F**                                                                            
*+hn*5*/*N&****W.**a*.*$**j.**.*+x.q**{\O!!**g*%*O*@.*:Z.*F**Y***.-zR6*n        ,9$MrC***O**%*o**h*.**>**E<6e*]z*.*5.***bd6***.xLl*|H*'******l..M*k*.*.**b.!*$*p.o*
*\.*c*C.*n***aR.*J.y*&8*Ca(**n**]JY**.***.*H*.@.*u..*.c."*.>"**.*lg*Tw*+*|*|***>O.Lw****-*mC*V...**p3.*Pr.*..*!*t*XK*aiU.i****Z1***6.=**=6*v**z.$***L*.Q*
[...]
And it goes on like that...

All other browsers, whether graphic or text-based, display it normally.

Anyone having the same problem? Anyone has an explanation or suggestion?

Thanks.
__________________
May the source be with you!
Reply With Quote