Thread: SunFire V60x
View Single Post
  #2   (View Single Post)  
Old 9th June 2008
cajunman4life cajunman4life is offline
Real Name: Aaron Graves
Package Pilot
Join Date: May 2008
Location: Coolidge, Arizona
Posts: 203

Doh! Server arrived, tried to boot amd64, crash. Tried to boot i386, got farther but locked up. NetBSD i386 apparently can't see the raid controller (as the installer complains that there are no drives to install to). Don't quite know what the problem is, and don't have any reference points where the crash/lockup takes place right now (I'm too angry), but I will get that later.

I'm on my way to the store to pick up some 3.5" floppies so I can update the bios on this system. Hopefully that will resolve the problem.

I'm even angrier that I can't find any floppies... never mind that I haven't used them in at least 5 years.

I'll get back to you guys a bit later on the error/lockup. Just venting for right now
I just saved a bunch of money on my car insurance by fleeing the scene of the accident!
Reply With Quote