Thread: SunFire V60x
View Single Post
  #3   (View Single Post)  
Old 10th June 2008
cajunman4life cajunman4life is offline
Real Name: Aaron Graves
Package Pilot
Join Date: May 2008
Location: Coolidge, Arizona
Posts: 203

Alright, I figured it out.

First off, apparently these xeons that I have aren't 64 bit... Strange, but not a huge deal. Now that I'm thinking about it I disabled hyperthreading in the bios when I was trying to figure out the above problems, but something tells me that has nothing to do with it. To test that theory, after the i386 install of FreeBSD finishes, I'll boot it off the amd64 cd after re-enabling hyperthreading.

Back on topic, I tried just about every OS under the sun. FreeBSD i386 locked up after probing the raid controller. amd64 didn't boot at all. NetBSD 4.0 booted, dropped me to the "db>" prompt, where I typed continue, got excited that the installer came up, then realized why I was dropped to the debugger... no disks were found. Tried Solaris 10 - this one really pissed me off, because I got quite far into the install before the disk topic even came up (bad Solaris, bad). No disks were found on your system. Tried CentOS x86_64... that's when I was told flat out my processors were not 64 bit.

This really bothered me. No disks found, and FreeBSD locks up after probing the raid controller... hmm... I didn't intend to use raid on this system anyways. Pop the lid, yank the raid controller, hit the power button and cross my fingers. And that's where I am now... installing FreeBSD.

Ugh, what an evening.
I just saved a bunch of money on my car insurance by fleeing the scene of the accident!
Reply With Quote