View Single Post
  #6   (View Single Post)  
Old 10th September 2017
TronDD TronDD is offline
Package Pilot
 
Join Date: Sep 2014
Posts: 173
Default

That works for me with also a 0 in the last numeric parameter in fstab which excludes the partition from automated fsck.

Code:
a6d775ee96227348.a /mnt/backup ffs rw,nodev,nosuid,noauto,softdep,noatime 0 0
I also disable dump(8) backups since it's actually my dump(8) destination drive.

Since fsck will not be run automatically, I also run it whenever I mount in rc.local at boot up

Code:
bioctl -c C -l /dev/sd1a softraid0 || bioctl -c C -l /dev/sd1a softraid0 || bioctl -c C -l /dev/sd1a softraid0 && fsck a6d775ee96227348.a && mount /mnt/backup
EDIT: I meant the last fstab option, the second number.

Last edited by TronDD; 10th September 2017 at 08:17 PM.
Reply With Quote