View Single Post
Old 25th September 2017
msvnix msvnix is offline
New User
Join Date: Jul 2017
Location: Spain
Posts: 7
Thumbs up

Originally Posted by jggimi View Post
Correction, keydisk OR passfile. Not both.
Originally Posted by TronDD View Post
That works for me with also a 0 in the last numeric parameter in fstab which excludes the partition from automated fsck.

a6d775ee96227348.a /mnt/backup ffs rw,nodev,nosuid,noauto,softdep,noatime 0 0
I also disable dump(8) backups since it's actually my dump(8) destination drive.

Since fsck will not be run automatically, I also run it whenever I mount in rc.local at boot up

bioctl -c C -l /dev/sd1a softraid0 || bioctl -c C -l /dev/sd1a softraid0 || bioctl -c C -l /dev/sd1a softraid0 && fsck a6d775ee96227348.a && mount /mnt/backup
EDIT: I meant the last fstab option, the second number.
Thanks today I have reinstalled and it's working perfectly with with a file pass unlock
Reply With Quote