View Single Post
  #7   (View Single Post)  
Old 20th February 2009
zazen zazen is offline
Port Guard
Join Date: Feb 2009
Posts: 12

hi all,
My first post here.
Running a Compaq Presario 904AE and a PCMCIA Belkin Wifi card with OBSD4.4
OpenBSD 4.4 (GENERIC) #1021: Tue Aug 12 17:16:55 MDT 2008
cpu0: Mobile AMD Athlon(tm) XP 1800+ ("AuthenticAMD" 686-class, 256KB L2 cache) 1.53 GHz
real mem  = 788029440 (751MB)
avail mem = 753000448 (718MB)
mainbus0 at root
bios0 at mainbus0: AT/286+ BIOS, date 11/25/03, BIOS32 rev. 0 @ 0xfd760, SMBIOS rev. 2.3 @ 0xdf010 (16 entries)
bios0: vendor Phoenix version "0F0B" date 11/25/2003
bios0: Compaq Presario 900
apm0 at bios0: Power Management spec V1.2
apm0: AC on, battery charge unknown
acpi at bios0 function 0x0 not configured
pcibios0 at bios0: rev 2.1 @ 0xfd760/0x8a0
pcibios0: PCI IRQ Routing Table rev 1.0 @ 0xfdf10/208 (11 entries)
pcibios0: PCI Interrupt Router at 000:07:0 ("Acer Labs M1533 ISA" rev 0x00)
pcibios0: PCI bus #2 is the last bus
bios0: ROM list: 0xc0000/0xf000 0xdf000/0x1000! 0xe0000/0x4000!
cpu0 at mainbus0
cpu0: PowerNow! K7 1525 MHz: speeds: 1518 1242 828 690 552 MHz
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "ATI RS100 AGP" rev 0x13
ppb0 at pci0 dev 1 function 0 "ATI RS100 PCI" rev 0x01
pci1 at ppb0 bus 1
vga1 at pci1 dev 5 function 0 "ATI Radeon IGP 320M" rev 0x00
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
agp at vga1 not configured
drm at vga1 unsupported
ohci0 at pci0 dev 2 function 0 "Acer Labs M5237 USB" rev 0x03: irq 11, version 1.0, legacy support
pcib0 at pci0 dev 7 function 0 "Acer Labs M1533 ISA" rev 0x00
autri0 at pci0 dev 8 function 0 "Acer Labs M5451 Audio" rev 0x02: irq 5
ac97: codec id 0x41445363 (Analog Devices AD1886A)
ac97: codec features headphone, Analog Devices Phat Stereo
audio0 at autri0
midi0 at autri0: <4DWAVE MIDI UART>
cbb0 at pci0 dev 10 function 0 "TI PCI1410 CardBus" rev 0x02: couldn't map interrupt
re0 at pci0 dev 11 function 0 "Realtek 8139" rev 0x20: RTL8139C+ (0x7480), irq 11, address 00:08:02:9e:4e:6d
rlphy0 at re0 phy 0: RTL internal PHY
"Conexant HSF 56k HSFi" rev 0x01 at pci0 dev 12 function 0 not configured
ohci1 at pci0 dev 15 function 0 "Acer Labs M5237 USB" rev 0x03: irq 11, version 1.0, legacy support
pciide0 at pci0 dev 16 function 0 "Acer Labs M5229 UDMA IDE" rev 0xc4: DMA, channel 0 configured to compatibility, channel 1 configured to compatibility
wd0 at pciide0 channel 0 drive 0: <FUJITSU MHR2020AT>
wd0: 16-sector PIO, LBA48, 19077MB, 39070080 sectors
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 5
atapiscsi0 at pciide0 channel 1 drive 0
scsibus0 at atapiscsi0: 2 targets, initiator 7
cd0 at scsibus0 targ 0 lun 0: <TOSHIBA, DVD-ROM SD-R2102, 1A16> ATAPI 5/cdrom removable
cd0(pciide0:1:0): using PIO mode 4, DMA mode 2
alipm0 at pci0 dev 17 function 0 "Acer Labs M7101 Power" rev 0x00: 74KHz clock
iic0 at alipm0
spdmem0 at iic0 addr 0x50: 256MB DDR SDRAM non-parity PC2100CL2.5
"TI TSB43AB22 FireWire" rev 0x00 at pci0 dev 19 function 0 not configured
usb0 at ohci0: USB revision 1.0
uhub0 at usb0 "Acer Labs OHCI root hub" rev 1.00/1.00 addr 1
isa0 at pcib0
isadma0 at isa0
com1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pmsi0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pmsi0 mux 0
pcppi0 at isa0 port 0x61
midi1 at pcppi0: <PC speaker>
spkr0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: reported by CPUID; using exception 16
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
pcic0 at isa0 port 0x3e0/2 iomem 0xd0000/16384
pcic0 controller 0: <Intel 82365SL rev 2> has sockets A and B
pcmcia0 at pcic0 controller 0 socket 0
wi0 at pcmcia0 function 0 "Belkin, 11Mbps Wireless Notebook Network Adapter, Version 01.02" port 0x400/64, irq 4
wi0: PRISM2 HWB3163 rev.A (0x8002), Firmware 0.3.0 (primary), 0.8.3 (station), address 00:30:bd:61:fc:e6
pcmcia1 at pcic0 controller 0 socket 1
com3 at pcmcia1 function 0: can't allocate i/o space
pcic0: irq 9, polling enabled
usb1 at ohci1: USB revision 1.0
uhub1 at usb1 "Acer Labs OHCI root hub" rev 1.00/1.00 addr 1
biomask ed45 netmask ed55 ttymask ffdf
mtrr: Pentium Pro MTRR support
softraid0 at root
root on wd0a swap on wd0b dump on wd0b
Reply With Quote