Thread: 5.0 shuts down
View Single Post
  #1   (View Single Post)  
Old 10th April 2012
Lexus45 Lexus45 is offline
Port Guard
Join Date: May 2010
Location: Kurgan, Russia
Posts: 39
Default 5.0 shuts down

Hello all.

I have a test OpenBSD 5.0 i386 box on a pretty moderate hardware:
cpu0: Intel(R) Celeron(TM) CPU 1300MHz ("GenuineIntel" 686-class) 1.31 GHz
It rebooted twice during last days. I think it's something wrong with the hardware. Before, it has been up for 2 or 3 weeks until I rebooted it manually.

Is there any log file which can show the reason of reboot? I looked through all logs from /var/log , only /var/log/messages shows some info:
/var/log/messages:Apr 10 09:23:44 voip reboot: rebooted by lexus
"lexus" is my username. And this case is the case when I rebooted the system manually. But there are no any entries about unexpected reboot. (On the other hand it would be strange, if the system writes some logs before the reboot, whis is unexpected, isn't it? :-) )

The box doesn't have an UPS attached, but we practically don't face any froblems with the electricity. But I'm not sure at all, so, maybe there was a tiny brake with the electric power, and it'll give the answer to my question.

In fact, the system could have been not rebooted buth halted. I just played with the BIOS options to power the box automatically on, when AC is in.

The problem is not critical for me, but still it will be better to know if some appropriate log file exists.

Last edited by Lexus45; 10th April 2012 at 03:55 AM.
Reply With Quote