View Single Post
Old 27th July 2008
ijk ijk is offline
Fdisk Soldier
Join Date: Jun 2008
Posts: 47

Without more detailed information which applications you use and exactly how the data for your users is being stored me
hosting community sites using apache /virtual hosts, mysql database and php scripts. plan to have a mailserver. There will be only one user.

Actually you should be able to get that info from your current server.
i have already posted the partition sizes what other commands should I run to get the additional info.

For disc geometry I thought the below links were the best to get a quick overview.
when I run swapinfo I get the below.
Device          1K-blocks     Used    Avail Capacity
/dev/ad2s1b       8388608        0  8388608     0%
the only bsd partition with 8GB is the tmp drive. does this mean no swap drive was created ?

here is output of df -h
Filesystem     Size    Used   Avail Capacity  Mounted on
/dev/ad2s1a     19G    197M     18G     1%    /
devfs          1.0K    1.0K      0B   100%    /dev
/dev/ad2s1e    7.7G     14K    7.1G     0%    /tmp
/dev/ad2s1f    545G    998M    500G     0%    /usr
/dev/ad2s1d     97G    103M     89G     0%    /var
I have only one harddisc of 750 GB so should not it be ad0 instead of ad2.

dmesg | grep -e "ad[0-9]:"
ad2: 715403MB <Seagate ST3750640AS 3.AAE> at ata1-master SATA150

thanks for the help.

answered one question myself after a lot of googling.

devfs          1.0K    1.0K      0B   100%    /dev
was worried it was 100% full but this is normal.
Freebsd 7 64 bit apache2.2 php5 mysql5

Last edited by ijk; 27th July 2008 at 05:48 PM.
Reply With Quote