View Single Post
Old 11th April 2010
Beastie Beastie is offline
Daemonology student
 
Join Date: Jan 2009
Location: /dev/earth0
Posts: 292
Default

Well, most probably KDE does this indirectly through HAL. I can't give you a more precise reply since I've never used KDE.
AFAIK automounting cannot be configured/disabled in kcontrol.

You can always try to disable and shutdown KDM and HAL, log out of KDE, and try manual mounting again.
__________________
May the source be with you!
Reply With Quote