View Single Post
  #5   (View Single Post)  
Old 31st October 2010
Oliver_H's Avatar
Oliver_H Oliver_H is offline
Real Name: Oliver Herold
UNIX lover
Join Date: May 2008
Location: Germany
Posts: 427

OpenBSD 4.7 doesn't support GEM/KMS and you need those to use the latest Intel drivers. I have no problem to use GMA 3150 (Atom) with OpenBSD current, 4.8 will support Intel driver 2.9.x.
use UNIX or die :-)
Reply With Quote