View Single Post
  #1   (View Single Post)  
Old 2nd May 2018
vtypal vtypal is offline
New User
 
Join Date: Jan 2018
Posts: 3
Arrow Postgresql 9.6.x on Openbsd 6.3 ?

Hello,

At the latest stable release Openbsd v.6.3, postgresql is upgraded on version v.10.
There is some known way to install the previous postgresql version 9.6.x instead of v.10 without downgrade to the previous openbsd stable release?

I didn't find flavours on databases/postgresql port to select specific postgresql version. There is a databases/postgresql-previous port but it seems to be design for pg_upgrade.

Thank you.
Reply With Quote