View Single Post
  #8   (View Single Post)  
Old 25th February 2018
gpatrick gpatrick is offline
Spam Deminer
 
Join Date: Nov 2009
Posts: 226
Default

To be fair to Arca Noae who created ArcaOS I will update once again.

They released a new version, 5.0.2, and I was hesitant about renewing my subscription since my previous efforts, time and money were wasted, but nonetheless I went for it.

I purchased a subscription but there was no download link, so I sent an email to sales@ and had a reply the next day I purchased a subscription for the IBM OS/2 release. They refunded my money and I bought the correct subscription the second time.

After it downloaded I burned the ISO to dvd and booted my Lenovo laptop with the Atheros NIC that always had a problem and dropped all network connectivity when it received any activity. After the installation I fired up SeaMonkey and browsed with multiple tabs with no problem, so I started a ping and that worked. So I tried more network connectivity and couldn't get it to drop.

So a couple of weeks later I have had no problem with the NIC and am using it with a lot of network activity and it appears they fixed the problem. Whatever it was.
Reply With Quote