View Single Post
Old 5th May 2009
wraith0x2b's Avatar
wraith0x2b wraith0x2b is offline
Port Guard
Join Date: May 2009
Posts: 12
Default Fixed!

I fixed it. I was looking in a totally wrong area.
apmd WAS working, but the cpu got at full because the time it spent on interrupts was at 82.9%!
I disabled acpiprt and acpimadt in the kernel and now it all works ok.
Thanks everyone for the help

Last edited by wraith0x2b; 5th May 2009 at 12:33 PM.
Reply With Quote