View Single Post
  #4   (View Single Post)  
Old 8th June 2019
milestone milestone is offline
New User
 
Join Date: Apr 2017
Posts: 7
Default

Still the same problem when I try to upgrade from 8.0 to 8.1

Changed the Kernel manual to RPI2
Quote:
/usr/pkg/etc/sysupgrade.conf
KERNEL=RPI2
Then I started the upgrade process:
No problems at all

But ...
Quote:
uname -a
NetBSD armv7 8.0 NetBSD 8.0 (RPI2) #0: Tue Jul 17 14:59:51 UTC 2018 mkrepro@mkrepro.NetBSD.org:/usr/src/sys/arch/evbarm/compile/RPI2 evbarm
Reply With Quote