View Single Post
Old 24th October 2017
shep shep is offline
Rc.conf Instructor
 
Join Date: May 2008
Location: Dry and Dusty
Posts: 1,171
Default

It might help to look at the ACPI section of your dmesg. Mine as an example:
Code:
PooBear$ dmesg | grep acpi    
acpi0 at bios0: rev 2
acpi0: sleep states S0 S3 S4 S5
acpi0: tables DSDT FACP APIC FPDT MCFG HPET CRAT UEFI SSDT SSDT
acpi0: wakeup devices PCE2(S4) PCE3(S4) PCE4(S4) PCE5(S4) PCE6(S4) PCE7(S4) SBAZ(S4) PS2K(S4) PS2M(S4) UAR1(S4) OHC1(S4) EHC1(S4) OHC2(S4) EHC2(S4) OHC3(S4) EHC3(S4) [...]
acpitimer0 at acpi0: 3579545 Hz, 32 bits
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
acpimcfg0 at acpi0 addr 0xf8000000, bus 0-63
acpihpet0 at acpi0: 14318180 Hz
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus -1 (PCE2)
acpiprt2 at acpi0: bus -1 (PCE3)
acpiprt3 at acpi0: bus -1 (PCE4)
acpiprt4 at acpi0: bus -1 (PCE5)
acpiprt5 at acpi0: bus -1 (PCE6)
acpiprt6 at acpi0: bus -1 (PCE7)
acpiprt7 at acpi0: bus 3 (PE22)
acpiprt8 at acpi0: bus -1 (PE23)
acpiprt9 at acpi0: bus 2 (PE20)
acpiprt10 at acpi0: bus 1 (P0PC)
acpicpu0 at acpi0: C2(0@100 io@0x1771), C1(@1 halt!), PSS
acpicpu1 at acpi0: C2(0@100 io@0x1771), C1(@1 halt!), PSS
"PNP0F03" at acpi0 not configured
acpibtn0 at acpi0: PWRB
"PNP0C14" at acpi0 not configured
acpivideo0 at acpi0: VGA_
There are often some user options on ACPI in the bios. May be worth seeing if there is a known problem with that bios, if a bios update is available and trying some different bios options: S1 vs S3 etc.
Reply With Quote