DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD Ports and Packages

FreeBSD Ports and Packages Installation and upgrading of ports and packages on FreeBSD.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 20th December 2008
iGloo iGloo is offline
New User
 
Join Date: Dec 2008
Posts: 1
Thanked 0 Times in 0 Posts
Default py-yaml - Python 2.5 and 2.6

Hi,

I am trying to install py-yaml from ports for both python 2.5 and python 2.6

by setting PYTHON_VERSION=python<ver> in /etc/make.conf, ports knows for which python version to build the module for.

SQLITE3 worked perfectly, installing for both.

py25-yaml and py26-yaml refuse to work together.

Port complains that an older version is installed (py25-yaml or py26-yaml, depending on which was installed first).

Is there any way to install both module together?

I tried installing 2.6 first, didn't work. Tried installing 2.5 first, same result.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
devel/kdebindings4-python-pykde4 Mantazz FreeBSD Ports and Packages 1 9th September 2009 06:54 PM
apache with python deadeyes FreeBSD Ports and Packages 1 27th August 2009 01:31 PM
wip/kdebindings4-python errors Cloud NetBSD Package System (pkgsrc) 7 17th January 2009 06:52 PM
scribes configure error : python + D-bus nORKy FreeBSD Ports and Packages 0 7th October 2008 02:25 PM
How to vectorize a function for numpy arrays in Python kasse Programming 0 26th August 2008 12:12 PM


All times are GMT. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick