DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD General

FreeBSD General Other questions regarding FreeBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 19th July 2008
mgichoga mgichoga is offline
New User
 
Join Date: Jul 2008
Posts: 1
Thanked 0 Times in 0 Posts
Default Freebsd and 1000Mb/s

I two servers; each having gig(1000Mb/s) card and are connected to a gig switch. The freebsd server is running freenas and is primarily for backup up the windows server. My major concern is that the freebsd box is not pushing gig speeds. When I run ifconfig it knows its connected at 1000baseTX but when I do transfers it does doesn't go over 100baseTX. I've put in my laptop on the same port (which has a gig network card too) and did some network tests and it pushed more than 100baseTX so its not the problem with the network, its the freebsd box. Is there a setting which I can force the nic to transfer at 1000baseTX. The files I'm backing up need to be completed in a short timeframe. Any experts who can shed some light on this? Thanks
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:55 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick