DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD General

FreeBSD General Other questions regarding FreeBSD which do not fit in any of the categories below.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 31st August 2008
lumiwa lumiwa is offline
Package Pilot
 
Join Date: May 2008
Posts: 145
Thanked 4 Times in 3 Posts
Default FreeBSD 7.0 hanging up randomly - again

Hi!

As it described in the topic "FreeBSD 7.0 hanging up randomly" I found my computer in the "freezing" mode again but I found also in the user .history file:

#+1220192947
set echo_style=both ; alias precmd 'echo $cwd:q >>/tmp/mc-ajtim/mc.pipe.4408;kill -STOP $$'
#+1220192947
cd "`printf "%b" '\0057usr\0057home\0057ajtim'`"
#+1220192947
cd "`printf "%b" '\0057usr\0057home\0057ajtim'`"
#+1220192951
cd "`printf "%b" '\0057usr\0057home\0057ajtim'`"
#+1220192953
cd "`printf "%b" '\0057usr\0057home\0057ajtim'`"
#+1220192959
cd "`printf "%b" '\0057usr\0057home\0057ajtim'`"
#+1220192961
cd "`printf "%b" '\0057usr\0057home\0057ajtim\0057\0056kde'`"
#+1220192963
cd "`printf "%b" '\0057usr\0057home\0057ajtim\0057\0056kde\0057shar e'`"
#+1220192963
cd "`printf "%b" '\0057usr\0057home\0057ajtim\0057\0056kde\0057shar e\0057apps'`"
#+1220192968
cd "`printf "%b" '\0057usr\0057home\0057ajtim\0057\0056kde\0057shar e\0057apps'`"
#+1220192969
cd "`printf "%b" '\0057usr\0057home\0057ajtim\0057\0056kde\0057shar e'`"
#+1220192970
cd "`printf "%b" '\0057usr\0057home\0057ajtim\0057\0056kde\0057shar e\0057config'`"
#+1220192978
cd "`printf "%b" '\0057usr\0057home\0057ajtim\0057\0056kde\0057shar e\0057config'`"
#+1220192978
cd "`printf "%b" '\0057usr\0057home\0057ajtim\0057\0056kde\0057shar e'`"
#+1220192979
cd "`printf "%b" '\0057usr\0057home\0057ajtim\0057\0056kde'`"
#+1220192979
cd "`printf "%b" '\0057usr\0057home\0057ajtim'`"
#+1220192980
cd "`printf "%b" '\0057usr\0057home'`"
#+1220192981
cd "`printf "%b" '\0057usr'`"
#+1220192981
cd "`printf "%b" '\0057'`"

I did check logs (auth, pflog...) and there are nothing.

Thanks in advance.
Reply With Quote
  #2   (View Single Post)  
Old 31st August 2008
anomie's Avatar
anomie anomie is offline
Local
 
Join Date: Apr 2008
Location: Texas
Posts: 446
Thanked 69 Times in 46 Posts
Default

Can you explain the troubleshooting steps you've taken already?

Quote:
Originally Posted by lumiwa
I did check logs (auth, pflog...) and there are nothing.
What about /var/log/messages?
__________________
Kill your t.v.
Reply With Quote
  #3   (View Single Post)  
Old 31st August 2008
lumiwa lumiwa is offline
Package Pilot
 
Join Date: May 2008
Posts: 145
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by anomie View Post
Can you explain the troubleshooting steps you've taken already?



What about /var/log/messages?
Why computer hanging once a week or more and than is one or two weeks okay I never had anything in the logs. And "freezing" of computer started with final version of FreeBSD 7.0 and it happened when I live computer with KDE and with power management enabled: I have enable standby after 30 min, suspend after 50 and poweroff after 70 minutes.

But "printf "%b" which I have in the user .history file I don't understand. I did check as I wrote auth.log, pglog, messages too (I am sorry because I didn't wrote), Xorg.log and there are nothing unusual. Everyday I am running rkhunter and chkrootkit and was nothing unusual too.

Thank you.
Reply With Quote
  #4   (View Single Post)  
Old 1st September 2008
anomie's Avatar
anomie anomie is offline
Local
 
Join Date: Apr 2008
Location: Texas
Posts: 446
Thanked 69 Times in 46 Posts
Default

If you're not seeing messages related to power or your hard drive, the first thing I'd check would be RAM.

http://www.memtest.org/

I'm not sure from your post if you are implying that the problem may be related to power management, but if so - try booting without ACPI (there is an option to do so from the boot menu). IIRC, APM is disabled by default. Does the problem go away when you boot without ACPI?
__________________
Kill your t.v.
Reply With Quote
  #5   (View Single Post)  
Old 1st September 2008
lumiwa lumiwa is offline
Package Pilot
 
Join Date: May 2008
Posts: 145
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by anomie View Post
If you're not seeing messages related to power or your hard drive, the first thing I'd check would be RAM.

http://www.memtest.org/

I'm not sure from your post if you are implying that the problem may be related to power management, but if so - try booting without ACPI (there is an option to do so from the boot menu). IIRC, APM is disabled by default. Does the problem go away when you boot without ACPI?
Tomorrow I expecting a new RAM modules (2 GB) and I will see if a problem exist...

Thank you very much for your help.
Reply With Quote
  #6   (View Single Post)  
Old 1st September 2008
lumiwa lumiwa is offline
Package Pilot
 
Join Date: May 2008
Posts: 145
Thanked 4 Times in 3 Posts
Default

Almost forgot...does anyone know how they came all of cd "`printf "%b" '\0057usr\0057home\0057ajtim'`" in the /home/ajtim/.history file, please?

Thanks.
Reply With Quote
  #7   (View Single Post)  
Old 6th September 2008
lumiwa lumiwa is offline
Package Pilot
 
Join Date: May 2008
Posts: 145
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by anomie View Post
If you're not seeing messages related to power or your hard drive, the first thing I'd check would be RAM.

http://www.memtest.org/

I'm not sure from your post if you are implying that the problem may be related to power management, but if so - try booting without ACPI (there is an option to do so from the boot menu). IIRC, APM is disabled by default. Does the problem go away when you boot without ACPI?
I added the new RAM and I did test (24 hours) and everything is okay. First "hanhup" happened today again. Looks that is something other and same as before no errors, nothing in the logs and as I wrote before it started with FreeBSD 7.0 final version.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache Randomly Stops Working plexter OpenBSD Packages and Ports 21 4th May 2009 04:41 PM
opensolaris latop keeps hanging screen freezes chrisd Solaris 3 16th January 2009 07:08 PM
Hanging on boot command syscons caesius FreeBSD General 2 28th November 2008 09:07 AM
FreeBSD 7.0 hanging up randomly mc_i2020 FreeBSD General 22 28th August 2008 11:20 AM


All times are GMT. The time now is 07:25 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick