DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 4th September 2008
qmemo's Avatar
qmemo qmemo is offline
Shell Scout
 
Join Date: Jul 2008
Location: Egypt
Posts: 133
Thanked 0 Times in 0 Posts
Default device name

Hi all, here is the output of (dmassage -t) over OpenBSD 4.3
--------------------------------------------------------------------------
root
\-mainbus0
|-bios0
| |-apm0
| \-pcibios0
|-cpu0
\-pci0
|-eap0
| |-audio0
| \-midi0
|-mpi0
| \-scsibus1
|-pchb0
| \-agp0
|-pciide0
| |-atapiscsi0
| | \-scsibus0
| | \-cd0
| \-wd0
|-piixpcib0
| \-isa0
| |-fdc0
| |-isadma0
| |-lpt0
| |-npx0
| |-pccom0
| |-pccom1
| |-pckbc0
| | |-pckbd0
| | | \-wskbd0
| | \-pmsi0
| | \-wsmouse0
| \-pcppi0
| |-midi1
| \-spkr0
|-piixpm0
|-ppb0
| \-pci1
|-uhci0
| \-usb0
| \-uhub0
|-vga1
| \-wsdisplay0
\-vic0
--------------------------------------------------------------------------
and here is the output of NetBSD 4.0
--------------------------------------------------------------------------
root
\-mainbus0
|-acpi0
| |-acpiacad0
| |-attimer1
| |-pckbc1
| | |-pckbd0
| | | \-wskbd0
| | \-pms0
| | \-wsmouse0
| |-pckbc2
| \-pcppi1
| |-midi0
| \-sysbeep0
|-cpu0
|-ioapic0
\-pci0
|-eap0
| |-audio0
| \-midi1
|-mpt0
| \-scsibus0
|-pchb0
| \-agp0
|-pcn0
|-piixide0
| |-atabus0
| | \-wd0
| \-atabus1
| \-atapibus0
| \-cd0
|-piixpcib0
| \-isa0
| |-com0
| |-com1
| |-fdc0
| |-isapnp0
| |-lpt0
| \-npx0
|-piixpm0
|-ppb0
| \-pci1
|-uhci0
| \-usb0
| \-uhub0
\-vga1
\-wsdisplay0
--------------------------------------------------------------------------
now I do not understand why NetBSD is showing more Devices, does this means it supports something that OpenBSD doesnot?

I want to understand the names meaning
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HOW do I ENABLE the wireless device?? bforest FreeBSD General 2 30th January 2009 05:54 PM
tun device zomo OpenBSD General 24 23rd September 2008 11:19 PM
dd: end of device ebzzry FreeBSD General 17 26th August 2008 12:18 AM
identifying device associated with USB device? spiderpig OpenBSD General 2 7th July 2008 05:18 AM
fstab and CD/DVD device corneliu FreeBSD General 7 24th May 2008 02:11 AM


All times are GMT. The time now is 08:23 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick