DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD Ports and Packages

FreeBSD Ports and Packages Installation and upgrading of ports and packages on FreeBSD.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 12th September 2008
chavez243 chavez243 is offline
Fdisk Soldier
 
Join Date: May 2008
Location: Leamington, ON
Posts: 50
Thanked 2 Times in 2 Posts
Default kdewebdev bombing out

up-to-date ports tree, trying to build kdewebdev, but it bombs out building kdesdk3, with an error 1 against yy_current_buffer

did a make deinstall / make clean on kdesdk3 and tried to build it solo - no good.

ideas?

FreeBSD 6.3
Reply With Quote
  #2   (View Single Post)  
Old 12th September 2008
graudeejs's Avatar
graudeejs graudeejs is offline
Real Name: Aldis Berjoza
formerly killasmurf86
 
Join Date: Jul 2008
Location: Riga, Latvia
Posts: 588
Thanked 29 Times in 26 Posts
Default

very verbose thread.....

are you doing it as root?
btw, sometimes sudo fails to install ports, while su works fine
Reply With Quote
  #3   (View Single Post)  
Old 12th September 2008
tankist tankist is offline
New User
 
Join Date: May 2008
Posts: 6
Thanked 2 Times in 2 Posts
Default

I had a similar error doing kdevelop upgrade. I fixed it by removing the flex port.
Reply With Quote
  #4   (View Single Post)  
Old 12th September 2008
chavez243 chavez243 is offline
Fdisk Soldier
 
Join Date: May 2008
Location: Leamington, ON
Posts: 50
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by killasmurf86 View Post
very verbose thread.....

are you doing it as root?
btw, sometimes sudo fails to install ports, while su works fine
yes - as root

su - not sudo

I forgot to turn on my -verbose switch this morning...
Reply With Quote
  #5   (View Single Post)  
Old 12th September 2008
chavez243 chavez243 is offline
Fdisk Soldier
 
Join Date: May 2008
Location: Leamington, ON
Posts: 50
Thanked 2 Times in 2 Posts
Thumbs up

Quote:
Originally Posted by tankist View Post
I had a similar error doing kdevelop upgrade. I fixed it by removing the flex port.
yep - that did it, thanks!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:02 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick