DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD General

FreeBSD General Other questions regarding FreeBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 18th September 2008
hydra's Avatar
hydra hydra is offline
Port Guard
 
Join Date: May 2008
Location: Slovakia (Europe)
Posts: 41
Thanked 0 Times in 0 Posts
Default Asus P5Q-E support in FreeBSD 7.1-BETA (amd64)

Hello, I bought a new computer, the specs are:
Asus P5Q-E board, Core 2 Duo 8400, 4GB Corsair RAM.

I've installed FreeBSD 7.1-BETA (amd64) on it. The bios setting for SATA drives was tested with IDE/AHCI with same results.

1)
The Marvell 88SE6121 controller is introduced like this during boot:

Code:
atapci0: <Marvell ATA controller> port 0xdc00-0xdc07,0xd880-0xd883,0xd800-0xd807,0xd480-0xd483,0xd400-0xd40f mem 0xfeaffc00-0xfeafffff irq 16 at device 0.0 on pci3
atapci0: [ITHREAD]
However, the DVDRW or PATA disk connected to the ATA controller is not recognized. Just a tip, but it seems that support for this controller is not yet implemented ? Anybody got it working on some other branch ?

2)
The audio is an ADI AD2000B HDA, I've loaded the snd_hda module

Code:
FreeBSD Audio Driver (newpcm: 64bit 2007061600/amd64)
Installed devices:
pcm0: <Intel (Unknown) High Definition Audio Controller> at memory 0xf9ff8000 irq 22 kld snd_hda [20080420_0052] [MPSAFE] (1p:2v/1r:1v channels duplex default)
The sound works ok, it's just quiet

Code:
> mixer
Mixer vol      is currently set to  90:90
Mixer pcm      is currently set to  90:90
Mixer speaker  is currently set to  90:90
Mixer line     is currently set to  75:75
Mixer mic      is currently set to   0:0
Mixer cd       is currently set to  75:75
Mixer rec      is currently set to   0:0
Recording source: mic
Any ideas ?

3)
The computer boots nicely, mounts disks, starts local daemons until it comes to

Code:
Configuring syscons: keyrate blanktime.
Then there is a 30 (or so) second pause and:

Code:
Starting cron.
...
After all is done I can normally log in. So the question is the small delay.

My /etc/rc.conf is:
Code:
defaultrouter="10.1.1.1"
hostname="bsdlover"
ifconfig_msk0="inet 10.1.1.100 netmask 255.255.255.0"
keyrate="fast"
Thanks you very much.

Last edited by hydra; 18th September 2008 at 10:42 PM.
Reply With Quote
 

Tags
asus p5q-e amd64

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
freeBSD on Asus EEE PC 1000H ccc FreeBSD Installation and Upgrading 20 24th June 2009 12:14 AM
FreeBSD 7 on ASUS P5K SE psantacr FreeBSD General 11 1st June 2009 02:33 PM
Asus P5Q support mururoa FreeBSD General 7 22nd January 2009 05:05 AM
Asus WL-167G setup on FreeBSD 7.0 DNAeon FreeBSD General 4 13th October 2008 06:20 PM
Building Mozilla Firefox 3 Beta 5 on FreeBSD vi5in FreeBSD General 6 12th May 2008 11:25 PM


All times are GMT. The time now is 01:32 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick