DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD General

FreeBSD General Other questions regarding FreeBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 11th May 2008
cuongvt cuongvt is offline
New User
 
Join Date: May 2008
Posts: 7
Thanked 0 Times in 0 Posts
Cool netbeans 6.0.1 not run

Hi all!

full explanation:
FreeBSD 7.0-RELEASE (i386)
uid=1001(mak) gid=0(wheel) groups=0(wheel),69(network)

installed:
jdk-1.6.0.3p4_1
diablo-jdk-1.5.0.07.01_10
javavmwrapper-2.3.2

I'm using zsh so I set JAVA_HOME and PATH of java into in my .zshrc.
java -version:
java 16 jdku3p1 etc etc

Then I insralled netbeans from ports, firstly it warned:
JAVA_HOME should not be defined.

So i removed JAVA_HOME and PATH of java into in my .zshrc, reboot and reinstalled netbeans.
Installation went fine.

When I try run netbeans:
mak@lo0:~>netbeans
XIO: fatal IO error 0 (Unknown error: 0) on X server ":0.0"
after 0 requests (0 known processed) with 0 events remaining.

Any ideas?
P/S:All pkgs were installed via ports*
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Netbeans running application problem. bsdnewbie999 Programming 4 12th June 2009 10:22 AM
Java SE and Netbeans on OpenBSD? SunSpyda OpenBSD Packages and Ports 7 17th May 2009 09:45 PM
[java] netbeans 6.0.1 and applets not work Mak-Di FreeBSD General 1 12th May 2008 06:04 PM


All times are GMT. The time now is 09:16 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick