Im trying to install the newest version of liboobs (i brought this on myself) and in the process it kept crashing so I de-installed the current version and tried to again install. that was a mistake. It is looking for newer version of dbus-glib than appears to be avail. Here is the error.
checking for gtkdoc-check... no
checking for OOBS... configure: error: Package requirements (
dbus-glib-1 >= 0.70
glib-2.0 >= 2.14.0
gobject-2.0 >= 2.14.0
system-tools-backends-2.0 >= 2.5.4
) were not met:
Its looking for dbus-glib-1?? this doesnt appear to be available yet. I'd like to install the old version of liboobs but i updated my ports tree and its no longer avail in there. Im looking for advise on the easiest solution to this problem.