DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD Ports and Packages

FreeBSD Ports and Packages Installation and upgrading of ports and packages on FreeBSD.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 15th October 2008
neurosis neurosis is offline
Fdisk Soldier
 
Join Date: Jul 2008
Posts: 69
Thanked 0 Times in 0 Posts
Default problem concerning liboobs and dbus-glib-1

Im trying to install the newest version of liboobs (i brought this on myself) and in the process it kept crashing so I de-installed the current version and tried to again install. that was a mistake. It is looking for newer version of dbus-glib than appears to be avail. Here is the error.

Code:
checking for gtkdoc-check... no
checking for OOBS... configure: error: Package requirements (
                  dbus-glib-1 >= 0.70
                  glib-2.0    >= 2.14.0
                  gobject-2.0 >= 2.14.0
                  system-tools-backends-2.0 >= 2.5.4
                  ) were not met:
Its looking for dbus-glib-1?? this doesnt appear to be available yet. I'd like to install the old version of liboobs but i updated my ports tree and its no longer avail in there. Im looking for advise on the easiest solution to this problem.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot problem. Geometry problem? gulanito FreeBSD Installation and Upgrading 0 3rd July 2009 03:03 AM
dbus-daemon lumiwa FreeBSD General 2 2nd October 2008 12:05 AM


All times are GMT. The time now is 12:11 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick