DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD General

FreeBSD General Other questions regarding FreeBSD which do not fit in any of the categories below.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 15th October 2008
karri karri is offline
New User
 
Join Date: Oct 2008
Posts: 1
Thanked 0 Times in 0 Posts
Default strange behaviour after improper shutdown

Hi,

I use freebsd-7.0. It started behaving strangely after an improper shutdown.
I could not run anything like network-admin etc as it is throwing an error : You do not have previlelges even as root . The sound which used to work just fine stopped working and when i checked it out it is saying that no drivers are installed.

Thanks for any help in this regard.
Reply With Quote
  #2   (View Single Post)  
Old 15th October 2008
anomie's Avatar
anomie anomie is offline
Local
 
Join Date: Apr 2008
Location: Texas
Posts: 446
Thanked 69 Times in 46 Posts
Default

Boot to single-user mode and:
# fsck -f
__________________
Kill your t.v.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
shutdown message Mr-Biscuit FreeBSD General 1 16th November 2008 11:59 PM
enable shutdown/reboot xfce4 rex FreeBSD General 16 17th October 2008 02:19 PM
Funny network behaviour :) PatrickBaer General software and network 5 9th October 2008 09:47 AM
Shutdown problems radtek FreeBSD General 11 13th September 2008 12:42 AM
Polkit Shutdown for XFCE in Freebsd 7.0 shep FreeBSD General 1 18th May 2008 12:24 AM


All times are GMT. The time now is 04:03 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick