DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 13th November 2008
MetalHead MetalHead is offline
Port Guard
 
Join Date: Sep 2008
Posts: 24
Thanked 2 Times in 1 Post
Default Sound Problem.

Hi.

For some reason I can't use the software volume on my programs -
Mplayer, Xmms & audacious. My sound card is working (read the faq on
setting up the sound-card) Un-muted everything and set the correct
volume levels..

I have to control the sound volume from the speakers, a bit of a hassle
since my speakers aren't within reaching distance.

Any idea how to fix this?

TIA..

P.S.

I installed the audacious-plugins, still no luck..
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recording sound with external sound card backrow OpenBSD General 5 21st August 2009 08:17 PM
Sound problem renej FreeBSD General 18 12th September 2008 07:30 PM
Problem with no sound in games troberts FreeBSD General 9 21st July 2008 08:53 PM
problem with Virtual Sound Channels in FreeBSD 7 casper007 FreeBSD Installation and Upgrading 3 16th July 2008 04:22 PM
USB Sound? FreeMan OpenBSD General 16 7th May 2008 06:09 AM


All times are GMT. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick