DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 14th November 2008
rativid rativid is offline
New User
 
Join Date: Nov 2008
Posts: 1
Thanked 0 Times in 0 Posts
Default mounting external XFS HDD

I'm try to mount my external HDD with XFS but i got error:
Code:
mount_xfs /dev/sd0a /mnt/flashdrive/ 
mount_xfs: Device not configured
dmesg:
Code:
umass0 detached
umass0 at uhub0 port 3 configuration 1 interface 0 "JMicron USB to ATA/ATAPI Bridge" rev 2.00/1.00 addr 2
umass0: using SCSI over Bulk-Only
scsibus1 at umass0: 2 targets, initiator 0
sd0 at scsibus1 targ 1 lun 0: <SAMSUNG, J1TL415479, 0-12> SCSI2 0/direct fixed
sd0: 286168MB, 36481 cyl, 255 head, 63 sec, 512 bytes/sec, 586072368 sec total
Kernel have XFS option
What are I'm doing wrong
Thanks in advance
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mounting NTFS external hard disk. bsdnewbie999 OpenBSD General 16 4th September 2010 01:59 PM
PF NAT and 2 external nic´s Calderon FreeBSD Security 20 9th September 2009 12:46 PM
External Ips zomo OpenBSD General 12 20th November 2008 09:47 AM
Mounting External harddisk rex FreeBSD General 1 3rd June 2008 09:34 PM
ssh/external access jwhal OpenBSD General 11 21st May 2008 07:19 PM


All times are GMT. The time now is 02:59 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick