DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 13th May 2008
buba buba is offline
Port Guard
 
Join Date: May 2008
Posts: 29
Thanked 1 Time in 1 Post
Default iwi0

OpenBSD 4_2 on laptop

dmesg |grep iwi0

iwi0 at pci2 dev 4 function 0 "Intel PRO/Wireless 2200BG" rev 0x05: irq 11, address 00:0e:35:ed:98:b8
iwi0 at pci2 dev 4 function 0 "Intel PRO/Wireless 2200BG" rev 0x05: irq 11, address 00:0e:35:ed:98:b8


ifconfig iwi0

iwi0: flags=8802<BROADCAST,SIMPLEX,MULTICAST> mtu 1500
lladdr 00:0e:35:ed:98:b8
groups: wlan
media: IEEE802.11 autoselect
status: no network
ieee80211: nwid "" 100dBm

My wifi lamp is not shining. But ifconfig -M iwi0 shows some networks.
Why lamp is shining when i starting kismet ?

And i can't use dstumbler : dstumbler iwi0 -o . error : unable to ioctl device socket.

When i use kismet, i see some networks. Why i can't see wifi packets via tcpdump -i iwi0 ?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
configure iwi0 milo974 OpenBSD General 1 4th August 2008 12:27 PM
dhclient iwi0 "Could not read iwi-bss' error FreeMan OpenBSD General 2 15th May 2008 08:01 PM


All times are GMT. The time now is 08:33 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick