DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 31st December 2008
bogd bogd is offline
New User
 
Join Date: Dec 2008
Posts: 7
Thanked 0 Times in 0 Posts
Default temperature readings

Hi

I'm trying to display the temperatures of my laptop's motherboard, cpu1 and cpu2 but I don't understand the output of sysctl hw.sensors:

hw.sensors.acpitz0.temp0=58.05 degC (zone temperature)
hw.sensors.acpitz1.temp0=61.05 degC (zone temperature)
hw.sensors.acpiac0.indicator0=On (power supply)
hw.sensors.kate0.temp0=59.50 degC
hw.sensors.kate0.temp1=59.00 degC
hw.sensors.kate0.temp2=62.50 degC
hw.sensors.kate0.temp3=57.75 degC

which one is which?

thank you and happy new year
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sysctl and cpu information and temperature neurosis FreeBSD General 11 22nd October 2008 09:16 PM
Why does smartctl show my temperature threshold is 0? PeterSteele FreeBSD General 0 25th August 2008 03:33 PM


All times are GMT. The time now is 04:47 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick