DaemonForums  

Go Back   DaemonForums > DaemonForums.org > Feedback and Suggestions

Feedback and Suggestions We want to hear your thoughts and ideas!

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 14th May 2008
ocicat ocicat is offline
Administrator
 
Join Date: Apr 2008
Posts: 2,888
Thanked 190 Times in 160 Posts
Default site performance is getting worse

When attempting to post for several days now, I log in, compose the post, attempt to preview, & get prompted to log in again. Consequently, I lose whatever was composed. I have also seen the overall site responsiveness degrade to a crawl.
  • Are a number of people having the same experience?
  • Are these all symptoms of running IIS underneath?

Last edited by ocicat; 14th May 2008 at 09:48 PM.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is linux getting worse? ( troll ) corey_james Other BSD and UNIX/UNIX-like 64 28th May 2009 10:59 AM
Bad ftp performance Randux NetBSD Package System (pkgsrc) 2 4th January 2009 09:17 PM
Routing between site-to-site tunnels docrice OpenBSD General 5 26th September 2008 09:21 AM
Repeating BSDforums’ problems… even worse mirabilos Feedback and Suggestions 17 20th May 2008 03:12 PM
Bare Minimum Site-to-Site VPN on OpenBSD ai-danno Guides 0 20th May 2008 12:45 AM


All times are GMT. The time now is 08:40 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick