DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD General

FreeBSD General Other questions regarding FreeBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 14th February 2009
maxrussell maxrussell is offline
Package Pilot
 
Join Date: May 2008
Location: Montrose, Angus
Posts: 181
Thanked 1 Time in 1 Post
Default phplot-5.0.5 cannot install

I'm trying to set up SNORT intrusion detection, following the BSD Hacks guide.

So far, I've had to substitute mysql5 for mysql4 as it is required elsewhere on my system.

However, more seriously I'm finding that:
phplot-5.0.5 cannot install

Code:
===>  phplot-5.0.5 cannot install: doesn't work with PHP version : 4 (Doesn't support PHP 4).
*** Error code 1

Stop in /usr/ports/graphics/phplot.
Has anyone got any alternative instructions for setting up the snort/acid system?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PHPLOT Graph Boundaries cksraj Programming 0 24th September 2009 08:58 AM
PHPLot installation issue - Not able to see graph cksraj Programming 2 31st March 2009 07:07 AM


All times are GMT. The time now is 04:19 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick