DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 19th February 2009
lordyan lordyan is offline
New User
 
Join Date: Feb 2009
Posts: 2
Thanked 0 Times in 0 Posts
Default ln -f at boot doesn't work

Hello,

I've installed OpenBSD4.4 with Apache/Php/Mysql. It works fine but..

to use mysql, I've made a link because of the chrooted things :

ln -f /var/run/mysql/mysql.sock /var/www/var/run/mysql/mysql.sock

But when I reboot, this link is deleted. So I've put it in /etc/rc.local, but it doesn't work.
At boot time, I've this message :
mysqld ln: /var/run/mysql/mysql.sock :not such a file or directory

How can I launch this "ln -f" command at boot ?

Thanks a lot!
lordyan
Reply With Quote
 

Tags
boot, ln -f, mysql.sock, mysqld ln:

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Marvell 88E8038 ethernet adaptor doesn't work with NetBSD 5, even with ACPI disabled GullibleJones NetBSD General 2 13th December 2009 10:55 AM
fluxbox-generate_menu doesn't work nihonto NetBSD General 1 25th January 2009 06:46 PM
After an update stable doesn't boot hamba FreeBSD Installation and Upgrading 18 23rd October 2008 10:58 PM
FreeBSD doesn't boot purak FreeBSD Installation and Upgrading 7 9th October 2008 05:24 PM
KDE (X-Server) in FreeBSD 7.0 doesn't work correctly louie FreeBSD General 6 7th May 2008 11:53 PM


All times are GMT. The time now is 12:25 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick