DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 28th February 2009
graudeejs's Avatar
graudeejs graudeejs is offline
Real Name: Aldis Berjoza
formerly killasmurf86
 
Join Date: Jul 2008
Location: Riga, Latvia
Posts: 588
Thanked 29 Times in 26 Posts
Default VT + UTF-8?

Hello!

I recently installed, OpenBSD 4.4 on my Desktop PC (you probably might remember me. I was using FreeBSD and I was active forum user until forums.freebsd.org were opened)

I'm very impressed with OpenBSD, and I might switch to it permanently.....

But there is 1 important issue i must solve.

I can't type/read non-ASCII characters in virtual unicode terminal (even in uxterm)

I have tried setting locales, changing input language... no results
I can type native etc characters in GUI, but not in terminals....


does anyone know how to fix this....
It is very important to me, because i'm terminal addicted

EDIT:
This is on bought my real PC and VirtualPC

Last edited by graudeejs; 28th February 2009 at 01:59 PM.
Reply With Quote
 

Tags
openbsd 4.4, utf-8

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:28 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick