DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD Installation and Upgrading

FreeBSD Installation and Upgrading Installing and upgrading FreeBSD.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 12th March 2009
semtecs semtecs is offline
New User
 
Join Date: Mar 2009
Posts: 3
Thanked 0 Times in 0 Posts
Default portupgrade messed up my autostart in rc.conf

Hi

I'm on freebsd 6.0 and I recently did a portupgrade.
Now, dhcpd, apache and proftpd won't start at boot.

My rc.conf hasn't changed and all are entered in it:

gateway_enable="YES"
dhcpd_enable="YES"
apache_enable="YES"

I can manually start all of the processes without a problem but they just don't run at boot. I do not get any errors during startup.

Ant ideas what might have happened?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
portupgrade, upgrading the whole system deadeyes FreeBSD Ports and Packages 2 24th August 2009 05:25 AM
System messed up, should I just reinstall? AncientDragonfly FreeBSD Ports and Packages 22 22nd April 2009 04:33 AM
difference between rc.conf and loader.conf disappearedng FreeBSD General 5 3rd September 2008 05:54 AM
Portupgrade problem hitete FreeBSD Ports and Packages 1 28th August 2008 03:53 PM
Autostart Xfce ninjatux FreeBSD General 8 16th June 2008 06:47 AM


All times are GMT. The time now is 12:04 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick