DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD Installation and Upgrading

OpenBSD Installation and Upgrading Installing and upgrading OpenBSD.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 13th March 2009
marc's Avatar
marc marc is offline
Port Guard
 
Join Date: Jul 2008
Location: Poland
Posts: 25
Thanked 0 Times in 0 Posts
Default OpenBSD + BCM4312 [it appears that its BCM4315]

Hello,

I am a long time OpenBSD user and I run it on several servers/desktops.
Last friday I bought Lenovo IdeaPad S10S and I`ve already noticed, that - among some minor glitches - everything works reasonably good.
Everything but not the BCM4312 [probobly] chip-based WLan card.
Actually, it was hard to determine the card chipset, but I figured out other way.
The card is not being detected on on boot. The only interface I get is bge0, which stands for
the ether lan connector, not the actual WLan, which is usually bwi0, or something similar to this.
Anyway - do you have any info? How can I get this running?

Thanks in advance for any help

Last edited by marc; 13th March 2009 at 02:47 PM.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:39 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick