DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD General

FreeBSD General Other questions regarding FreeBSD which do not fit in any of the categories below.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 4th April 2009
mateusrico mateusrico is offline
New User
 
Join Date: May 2008
Posts: 2
Thanked 0 Times in 0 Posts
Default Freebsd Ath0 mode monitor

Hello to all of this forum.
With the command "airodump-ng ATH0" enter the interface in monitor mode, as I do for that interface back to its original state without restarting the system?
translated from Portuguese Brazil to English with google translator.
Reply With Quote
  #2   (View Single Post)  
Old 7th April 2009
alantis13 alantis13 is offline
New User
 
Join Date: Apr 2009
Posts: 1
Thanked 0 Times in 0 Posts
Default

in pkg-message.in

Code:
Contrary to Linux, it is not necessary to use airmon-ng to enable the monitor
mode of your wireless card.  So do not care about what the manpages say about
airmon-ng, airodump-ng sets monitor mode automatically.

To return from monitor mode, issue the following command:

        ifconfig ${INTERFACE} -mediaopt monitor

For aireplay-ng you need FreeBSD >= 7.0.
just curious, are you getting wi_write errors?

Last edited by alantis13; 7th April 2009 at 02:20 PM.
Reply With Quote
  #3   (View Single Post)  
Old 8th April 2009
mateusrico mateusrico is offline
New User
 
Join Date: May 2008
Posts: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by alantis13 View Post
in pkg-message.in

Code:
Contrary to Linux, it is not necessary to use airmon-ng to enable the monitor
mode of your wireless card.  So do not care about what the manpages say about
airmon-ng, airodump-ng sets monitor mode automatically.

To return from monitor mode, issue the following command:

        ifconfig ${INTERFACE} -mediaopt monitor

For aireplay-ng you need FreeBSD >= 7.0.
just curious, are you getting wi_write errors?
the command (airodump-ng ath0) at the terminal, make the interface in monitor mode automatically, I am not able to make it back to normal state with the ifconfig command, I searched the Internet but without success, where the interface must in normal man must restart FreeBSD.
grateful for the help
google translator
Reply With Quote
  #4   (View Single Post)  
Old 8th April 2009
richardpl richardpl is offline
Spam Deminer
 
Join Date: May 2008
Location: Croatia
Posts: 284
Thanked 25 Times in 24 Posts
Default

from ifconfig(8) use -monitor
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FreeBSD 7.2@amd64 atheros problem ath0: stuck beacon; resetting (bmiss count 4) asmo FreeBSD General 0 6th June 2009 11:02 AM
wlan -> monitor mode ccc FreeBSD Security 2 4th November 2008 09:19 PM
What is best way to monitor for bad sectors? PeterSteele FreeBSD General 9 16th August 2008 02:41 AM
Ath0 + wpa, how configure? nesca2in1 FreeBSD General 10 2nd July 2008 04:12 AM


All times are GMT. The time now is 12:27 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick