DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD Ports and Packages

FreeBSD Ports and Packages Installation and upgrading of ports and packages on FreeBSD.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 22nd April 2009
cedcot cedcot is offline
New User
 
Join Date: Apr 2009
Location: Brest - France
Posts: 2
Thanked 0 Times in 0 Posts
Default Problem with PORTSNAP and my router

Hello,

When I'm using portsnap fetch extract (FreeBSD 7.1) my connection failed after few seconds. With netstat nothing in nothing out . No answer when I ping my router. and with arp first I see my router with ? 192.168.1.1 and after arp is empty (normally I have HSIB.home 192.168.1.1).
When I use Lynx or FTP I have not any problem.

Thanks for yours answer
Reply With Quote
 

Tags
portsnap, router

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cleaning Portsnap files in /var/db/portsnap/files bram85 FreeBSD Ports and Packages 2 5th October 2009 09:54 AM
DSL Router Zvrk NetBSD General 1 18th June 2009 01:21 PM
D-link (DI-524) router c0mrade General software and network 3 26th January 2009 08:14 AM
Portsnap causes system to reboot Weaseal FreeBSD Ports and Packages 22 11th October 2008 07:14 AM
Router shopping Yuka General Hardware 8 23rd July 2008 02:51 AM


All times are GMT. The time now is 06:45 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick