DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD Ports and Packages

FreeBSD Ports and Packages Installation and upgrading of ports and packages on FreeBSD.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 27th April 2009
jbhappy's Avatar
jbhappy jbhappy is offline
Real Name: Jeff
Port Guard
 
Join Date: Jun 2008
Location: MI, US
Posts: 30
Thanked 4 Times in 3 Posts
Default Xorg 7.3 -> 7.4 config problems

I'm having a bit of trouble getting xorg 7.4 going under FreeBSD 7. Video chipset is Radeon X800 (R430); card has one DVI out (which I'm using) and one VGA out. I can't seem to get any sort of display. Running 'X' switches to the new VTY, but nothing else happens--just a blank screen with only my LCD backlight. I don't need to use the <ctrl> key to switch to a console VTY, just <alt><Fx>, which struck me as odd and makes me think that something else "important" isn't happening.

My xorg.conf was auto-generated by 'X -configure'. I couldn't find anything relevant by googling. I did find in xorg.conf(5) a reference to Option "Monitor-<input>", so I added
Code:
Option "Monitor-DVI-0" "Monitor0"
and that seemed to help with what was being reported in Xorg.0.log about the DVI not being connected to an output, but I still don't have any practical improvement. I also tried disconnecting DVI (and removing 'Option "Monitor-DVI-0"'), hooking up VGA, and rebooting, but that's the same, just the LCD backlight.

Config and log are at http://web.mr-happy.com/xorg-7.4-200904/ . I'm grateful for any help.

Jeff

Last edited by jbhappy; 27th April 2009 at 05:35 AM.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pf config error Stellar OpenBSD Security 5 3rd September 2009 01:01 PM
Wireless Network Config working -- almost JMJ_coder General software and network 4 20th November 2008 05:10 PM
Need to use full path to commands and xorg.config problem phreud FreeBSD General 4 17th November 2008 07:44 PM
ports config and makefile scripting boincv FreeBSD Ports and Packages 6 1st October 2008 07:57 AM
Libpurple 2.4.2 config failure. KernelPanic FreeBSD Ports and Packages 3 23rd May 2008 06:19 PM


All times are GMT. The time now is 09:34 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick