DaemonForums  

Go Back   DaemonForums > NetBSD > NetBSD Package System (pkgsrc)

NetBSD Package System (pkgsrc) Installation and upgrading of packages on NetBSD.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 29th May 2009
Mr-Biscuit Mr-Biscuit is offline
Banned
 
Join Date: May 2008
Posts: 272
Thanked 0 Times in 0 Posts
Default pkgsrc pkg_add problems not connecting

compat linux not available
pkgsrc cannot connect to with browser
pkg_add: short write: broken pipe
connection frefused
chdir failed
not found not found
Why is every package not working?
pkg_add with PKG_PATH export doesn't work
pkgsrc/* cd cd make *** doesn't work.


SIGPIPE SIGPIPE SIGPIPE

ftp.netbsd ftp: not found.



Can't connect to freebsd.org



etc etc




set unset set unset


etc etc.



I am following all directions


not working not working.
Reply With Quote
  #2   (View Single Post)  
Old 30th May 2009
Mr-Biscuit Mr-Biscuit is offline
Banned
 
Join Date: May 2008
Posts: 272
Thanked 0 Times in 0 Posts
Default

I'm not getting replies due to my frustration with a new release.
As usual, I'll try to solve my problems on my own and will use that information to help people new to NetBSD, FreeBSD, or Linux have an easy transition.

Foda " Le o puto livro." I'm not into that.
Anyway, I think that a compatibility layer from NetBSD 4.x should temporarily solve the issues with flash and java.
I also think that the method used for creating the Linux compatibility should be automatically configured into the BSDs or at least the set up should be easy.

You weren't born speaking a language fluently. Don't expect others to know something
or how to do it inherently.
Reply With Quote
  #3   (View Single Post)  
Old 30th May 2009
s0xxx's Avatar
s0xxx s0xxx is offline
Package Pilot
 
Join Date: May 2008
Posts: 194
Thanked 47 Times in 22 Posts
Default

Hi Mr-Biscuit,

I understood from the post in a thread just below this one that you got this problem with pkgsrc resolved? Anyway, you didn't give us enough details about the problem;
What version of NetBSD are you running? Recently updated kernel/userland and pkgsrc? What package exactly are you tying to install? Provide FULL output of failed command. Then someone will have more information to work on a possibly help you further.

Regards
__________________
The best way to learn UNIX is to play with it, and the harder you play, the more you learn.
If you play hard enough, you'll break something for sure, and having to fix a badly broken system is arguably the fastest way of all to learn. -Michael Lucas, AbsoluteBSD
Reply With Quote
  #4   (View Single Post)  
Old 30th May 2009
Mr-Biscuit Mr-Biscuit is offline
Banned
 
Join Date: May 2008
Posts: 272
Thanked 0 Times in 0 Posts
Default

I'm having trouble with the laptop responding.

I'll post what I see on the laptop for each part:
echo $PKG_PATH: come up as a blank line
ping -c 6 ftp.netbsd.org: Cannot resole "ftp.netbsd.org" (Host name lookup failure"
pkg_add -v kde: parsing: .
path: //.
increasing RLIMIT_NOFILE to max. 3404 openfiles
trying PKG_PATH //.
pkg_add: no pkg found for 'kde'. sorry.
pkg_add: 1 pkg addition failed.

The results are the same from any directory.
machine: sony vaio pcg-grz530
ram: 512
CPU: intel p4 2.4 ghz
release NetBSD 5.0 i386
pkgsrc release 2009Q1

I've added some packages through make and some through pkg_add. It's not because I wanted to, it's because the build on pkgsrc/ didn't work.

Kde is installed but it took a few times with each.

I want to add linux compatibility for flash and java. My girlfriend also uses this laptop.

For me: security tools. Being able to link to another computer with a USB data cable instantly or to have the line in rc so that I can. Network penetration testing by such method.
Reply With Quote
  #5   (View Single Post)  
Old 30th May 2009
s0xxx's Avatar
s0xxx s0xxx is offline
Package Pilot
 
Join Date: May 2008
Posts: 194
Thanked 47 Times in 22 Posts
Default

Quote:
Originally Posted by Mr-Biscuit View Post
I'm having trouble with the laptop responding.

I'll post what I see on the laptop for each part:
echo $PKG_PATH: come up as a blank line
You don't have it set. See NetBSD guide chapter on how to set up this so you could install binary packages.
Quote:
Originally Posted by Mr-Biscuit View Post
ping -c 6 ftp.netbsd.org: Cannot resole "ftp.netbsd.org" (Host name lookup failure"
It seem's you don't have the Internet connection set, or at best you forgot to put nameservers in /etc/resolv.conf (more like it). See resolv.conf(5) or http://www.netbsd.org/docs/guide/en/...e-modem-resolv for more details.
Quote:
Originally Posted by Mr-Biscuit View Post
pkg_add -v kde: parsing: .
path: //.
increasing RLIMIT_NOFILE to max. 3404 openfiles
trying PKG_PATH //.
pkg_add: no pkg found for 'kde'. sorry.
pkg_add: 1 pkg addition failed.
This comes as result of failing to provide PKG_PATH.
Quote:
Originally Posted by Mr-Biscuit View Post
I've added some packages through make and some through pkg_add. It's not because I wanted to, it's because the build on pkgsrc/ didn't work.
I don't know how could you install anything, unless it was working well and then you messed with the configs. Maybe you got it all set and then rebooted so you lost all the configs?
__________________
The best way to learn UNIX is to play with it, and the harder you play, the more you learn.
If you play hard enough, you'll break something for sure, and having to fix a badly broken system is arguably the fastest way of all to learn. -Michael Lucas, AbsoluteBSD
Reply With Quote
  #6   (View Single Post)  
Old 31st May 2009
Mr-Biscuit Mr-Biscuit is offline
Banned
 
Join Date: May 2008
Posts: 272
Thanked 0 Times in 0 Posts
Default

I'm having some physical problems with the ethernet female port.

Pkgsrc building is slow. Laptop still overheats but not as bad as it did with windows and linux.

I'm curious. FreeBSD had section for "distributions" in ports where certain packages had to be put- java, adobe, doom, etc- is there a directory in pkgsrc that would alllow me to do the same for pkgsrc dependencies that aren't downloaded through the make build?

Problem here also is with kde3. It puts a strain on the system.

Edit- if it makes a difference: Missing dependency operator, operator not defined <-- is this solved with a -WITH_GCC ?

Last edited by Mr-Biscuit; 31st May 2009 at 10:29 PM.
Reply With Quote
  #7   (View Single Post)  
Old 2nd June 2009
s0xxx's Avatar
s0xxx s0xxx is offline
Package Pilot
 
Join Date: May 2008
Posts: 194
Thanked 47 Times in 22 Posts
Default

Quote:
Originally Posted by Mr-Biscuit View Post
I'm having some physical problems with the ethernet female port.
Can't help you with your hardware there.

Quote:
Originally Posted by Mr-Biscuit View Post
I'm curious. FreeBSD had section for "distributions" in ports where certain packages had to be put- java, adobe, doom, etc- is there a directory in pkgsrc that would alllow me to do the same for pkgsrc dependencies that aren't downloaded through the make build?
I think you download and put them in distfiles directory under pkgsrc tree, where all tarballs go. But, the failed build ususally spits the information needed. For example to approve the required license, or download the package and put it in "this place". What exactly are you having problem with?
Quote:
Originally Posted by Mr-Biscuit View Post
Edit- if it makes a difference: Missing dependency operator, operator not defined <-- is this solved with a -WITH_GCC ?
What is actually the problem?
__________________
The best way to learn UNIX is to play with it, and the harder you play, the more you learn.
If you play hard enough, you'll break something for sure, and having to fix a badly broken system is arguably the fastest way of all to learn. -Michael Lucas, AbsoluteBSD
Reply With Quote
  #8   (View Single Post)  
Old 3rd June 2009
Mr-Biscuit Mr-Biscuit is offline
Banned
 
Join Date: May 2008
Posts: 272
Thanked 0 Times in 0 Posts
Default

Right now, it's trying to build the xfce4 meta package. Stop is always with xfce4 panel.
Golem gave troubles when I tried to install.
Output states that Suse10 isn't available for 5.0 right now.
Good news:kdm works.
Reply With Quote
  #9   (View Single Post)  
Old 3rd June 2009
s0xxx's Avatar
s0xxx s0xxx is offline
Package Pilot
 
Join Date: May 2008
Posts: 194
Thanked 47 Times in 22 Posts
Default

Quote:
Originally Posted by Mr-Biscuit View Post
Right now, it's trying to build the xfce4 meta package. Stop is always with xfce4 panel.
Ok, so what is it saying? If you haven't done it yet, try to update pkgsrc, clean or clean-depends the things and run make again.
__________________
The best way to learn UNIX is to play with it, and the harder you play, the more you learn.
If you play hard enough, you'll break something for sure, and having to fix a badly broken system is arguably the fastest way of all to learn. -Michael Lucas, AbsoluteBSD
Reply With Quote
Old 4th June 2009
Mr-Biscuit Mr-Biscuit is offline
Banned
 
Join Date: May 2008
Posts: 272
Thanked 0 Times in 0 Posts
Default

Error code
Code:
make: "/usr/pkgsrc/x11/xfce4-panel/work/.build_makevars.mk" line 294: Need an operator
This continues on.

pkgsrc is 5.0_2009Q1.
Reply With Quote
Old 4th June 2009
s0xxx's Avatar
s0xxx s0xxx is offline
Package Pilot
 
Join Date: May 2008
Posts: 194
Thanked 47 Times in 22 Posts
Default

Update pkgsrc tree, clean everything, and restart build. If that doesn't help, make a post to a relevant list, or submit a Problem Report.
__________________
The best way to learn UNIX is to play with it, and the harder you play, the more you learn.
If you play hard enough, you'll break something for sure, and having to fix a badly broken system is arguably the fastest way of all to learn. -Michael Lucas, AbsoluteBSD
Reply With Quote
Old 6th June 2009
Mr-Biscuit Mr-Biscuit is offline
Banned
 
Join Date: May 2008
Posts: 272
Thanked 0 Times in 0 Posts
Default

I updated the pkgsrc tree to current.
Suse100 was built from the meta package. There was a break in xfce4-extras. I changed to xfce4 and followed the suggestion of make update.
Because of the laptop's tendency to overheat, I'm building from a terminal and not a ui.
Reply With Quote
Old 6th June 2009
Mr-Biscuit Mr-Biscuit is offline
Banned
 
Join Date: May 2008
Posts: 272
Thanked 0 Times in 0 Posts
Default

It works and worked.
Reply With Quote
Old 6th June 2009
s0xxx's Avatar
s0xxx s0xxx is offline
Package Pilot
 
Join Date: May 2008
Posts: 194
Thanked 47 Times in 22 Posts
Default

Could you give the steps you have taken to solve the problem? Someone else might need it.
What do you mean by "laptop is overheating"? Could you give the dmesg and output of envstat command?
__________________
The best way to learn UNIX is to play with it, and the harder you play, the more you learn.
If you play hard enough, you'll break something for sure, and having to fix a badly broken system is arguably the fastest way of all to learn. -Michael Lucas, AbsoluteBSD
Reply With Quote
Old 7th June 2009
Mr-Biscuit Mr-Biscuit is offline
Banned
 
Join Date: May 2008
Posts: 272
Thanked 0 Times in 0 Posts
Default

g-weebens$ envstat
Current CritMax CritMin CritCap Unit
[acpiacad0]
connected: ON
[acpibat0]
present: OFF
design cap: 0.000 Wh
last full cap: 0.000 Wh
technology: 0
design voltage: 0.000 V
warn cap: 0.000 Wh
low cap: 0.000 Wh
voltage: 0.000 V
charge rate: 0.000 W
discharge rate: 0.000 W
charge: 0.000 Wh
charging: OFF
charge state: UNKNOWN
[acpibat1]
present: OFF
design cap: 0.000 Wh
last full cap: 0.000 Wh
technology: 0
design voltage: 0.000 V
warn cap: 0.000 Wh
low cap: 0.000 Wh
voltage: 0.000 V
charge rate: 0.000 W
discharge rate: 0.000 W
charge: 0.000 Wh
charging: OFF
charge state: UNKNOWN
[acpitz0]
temperature: 49.900 degC
Reply With Quote
Old 7th June 2009
Mr-Biscuit Mr-Biscuit is offline
Banned
 
Join Date: May 2008
Posts: 272
Thanked 0 Times in 0 Posts
Default

g-weebens$ dmesg
Copyright (c) 1996, 1997, 1998, 1999, 2000, 2001, 2002, 2003, 2004, 2005,
2006, 2007, 2008
The NetBSD Foundation, Inc. All rights reserved.
Copyright (c) 1982, 1986, 1989, 1991, 1993
The Regents of the University of California. All rights reserved.

NetBSD 5.0 (GENERIC) #0: Sun Apr 26 18:50:08 UTC 2009
builds@b6.netbsd.org:/home/builds/ab/netbsd-5-0-RELEASE/i386/200904260229Z-obj/home/builds/ab/netbsd-5-0-RELEASE/src/sys/arch/i386/compile/GENERIC
total memory = 511 MB
avail memory = 490 MB
timecounter: Timecounters tick every 10.000 msec
timecounter: Timecounter "i8254" frequency 1193182 Hz quality 100
Sony Corporation PCG-GRZ530(UC) (R3158962 )
mainbus0 (root)
cpu0 at mainbus0: Intel 686-class, 2386MHz, id 0xf27
acpi0 at mainbus0: Intel ACPICA 20080321
acpi0: X/RSDT: OemId < SONY, B1,20020910>, AslId <PTL ,00000000>
LNKA: ACPI: Found matching pin for 0.29.INTA at func 0: 9
LNKD: ACPI: Found matching pin for 0.29.INTB at func 1: 9
LNKC: ACPI: Found matching pin for 0.29.INTC at func 2: 255
LNKB: ACPI: Found matching pin for 0.31.INTB at func 3: 255
LNKB: ACPI: Found matching pin for 0.31.INTB at func 5: 9
LNKA: ACPI: Found matching pin for 1.0.INTA at func 0: 9
LNKF: ACPI: Found matching pin for 2.5.INTA at func 0: 3
LNKF: BIOS IRQ 3 for 2.5.INTA is invalid
LNKG: ACPI: Found matching pin for 2.5.INTB at func 1: 0
LNKH: ACPI: Found matching pin for 2.5.INTC at func 2: 255
LNKE: ACPI: Found matching pin for 2.8.INTA at func 0: 9
acpi0: SCI interrupting at int 9
timecounter: Timecounter "ACPI-Fast" frequency 3579545 Hz quality 1000
ACPI-Fast 24-bit timer
acpilid0 at acpi0 (LID, PNP0C0D): ACPI Lid Switch
acpibut0 at acpi0 (PWRB, PNP0C0C): ACPI Power Button
npx1 at acpi0 (MATH, PNP0C04)
npx1: io 0xf0-0xff irq 13
npx1: reported by CPUID; using exception 16
pcppi1 at acpi0 (SPKR, PNP0800)
pcppi1: io 0x61
midi0 at pcppi1: PC speaker (CPU-intensive output)
sysbeep0 at pcppi1
attimer1 at acpi0 (TMR, PNP0100): AT Timer
attimer1: io 0x40-0x43 irq 0
pckbc1 at acpi0 (KBC, PNP0303): kbd port
pckbc1: io 0x60,0x64 irq 1
pckbc2 at acpi0 (MOUE, SNY9003): aux port
pckbc2: irq 12
acpiec0 at acpi0 (EC0, PNP0C09): ACPI Embedded Controller
acpiec0: io 0x62,0x66
acpibat0 at acpi0 (BAT1, PNP0C0A-1): ACPI Battery (Control Method)
acpibat1 at acpi0 (BAT2, PNP0C0A-2): ACPI Battery (Control Method)
acpiacad0 at acpi0 (ACAD, ACPI0003): ACPI AC Adapter
COMA (PNP0501) at acpi0 not configured
ECP (PNP0401) at acpi0 not configured
sony0 at acpi0 (SNC, SNY5001): Sony Miscellaneous Controller
acpitz0 at acpi0 (ATF0): critical 89.9C passive 35.9C, passive cooling
apm0 at acpi0: Power Management spec V1.2
attimer1: attached to pcppi1
pckbd0 at pckbc1 (kbd slot)
pckbc1: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard
pms0 at pckbc1 (aux slot)
pms0: Synaptics touchpad version 5.9
pms0: Palm detect, Multi-finger
pckbc1: using irq 12 for aux slot
wsmouse0 at pms0 mux 0
pci0 at mainbus0 bus 0: configuration mode 1
pci0: i/o space, memory space enabled, rd/line, rd/mult, wr/inv ok
pchb0 at pci0 dev 0 function 0
pchb0: vendor 0x8086 product 0x1a30 (rev. 0x05)
pchb0: timeout reading test samples, RNG disabled.
agp0 at pchb0: aperture at 0xec000000, size 0x4000000
ppb0 at pci0 dev 1 function 0: vendor 0x8086 product 0x1a31 (rev. 0x05)
pci1 at ppb0 bus 1
pci1: i/o space, memory space enabled
vga1 at pci1 dev 0 function 0: vendor 0x1002 product 0x4c57 (rev. 0x00)
wsdisplay0 at vga1 kbdmux 1: console (80x25, vt100 emulation), using wskbd0
wsmux1: connecting to wsdisplay0
drm at vga1 not configured
uhci0 at pci0 dev 29 function 0: vendor 0x8086 product 0x2482 (rev. 0x02)
uhci0: interrupting at irq 9
usb0 at uhci0: USB revision 1.0
uhci1 at pci0 dev 29 function 1: vendor 0x8086 product 0x2484 (rev. 0x02)
uhci1: interrupting at irq 9
usb1 at uhci1: USB revision 1.0
uhci2 at pci0 dev 29 function 2: vendor 0x8086 product 0x2487 (rev. 0x02)
LNKC: Picked IRQ 9 with weight 6
uhci2: interrupting at irq 9
usb2 at uhci2: USB revision 1.0
ppb1 at pci0 dev 30 function 0: vendor 0x8086 product 0x2448 (rev. 0x42)
pci2 at ppb1 bus 2
pci2: i/o space, memory space enabled
cbb0 at pci2 dev 5 function 0: vendor 0x1180 product 0x0476 (rev. 0xa8)
cbb1 at pci2 dev 5 function 1: vendor 0x1180 product 0x0476 (rev. 0xa8)
fwohci0 at pci2 dev 5 function 2: vendor 0x1180 product 0x0552 (rev. 0x00)
LNKH: Picked IRQ 9 with weight 9
fwohci0: interrupting at irq 9
fwohci0: OHCI version 1.0 (ROM=1)
fwohci0: No. of Isochronous channels is 4.
fwohci0: EUI64 08:00:46:03:01:49:f5:fc
fwohci0: Phy 1394a available S400, 2 ports.
fwohci0: Link S400, max_rec 2048 bytes.
ieee1394if0 at fwohci0: IEEE1394 bus
fwip0 at ieee1394if0: IP over IEEE1394
fwohci0: Initiate bus reset
fxp0 at pci2 dev 8 function 0: Intel PRO/100 VE Network Controller, rev 66
fxp0: interrupting at irq 9
fxp0: Ethernet address 08:00:46:81:48:92
inphy0 at fxp0 phy 1: i82562ET 10/100 media interface, rev. 0
inphy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
cbb0: cacheline 0x0 lattimer 0x40
cbb0: bhlc 0x824000
cbb0: secondary bus number uninitialized; try PCI_BUS_FIXUP
LNKF: Picked IRQ 9 with weight 11
cbb0: interrupting at irq 9
cardslot0 at cbb0
pcmcia0 at cardslot0
cbb1: cacheline 0x0 lattimer 0x40
cbb1: bhlc 0x824000
cbb1: secondary bus number uninitialized; try PCI_BUS_FIXUP
LNKG: Picked IRQ 9 with weight 12
cbb1: interrupting at irq 9
cardslot1 at cbb1
pcmcia1 at cardslot1
ichlpcib0 at pci0 dev 31 function 0
ichlpcib0: vendor 0x8086 product 0x248c (rev. 0x02)
timecounter: Timecounter "ichlpcib0" frequency 3579545 Hz quality 1000
ichlpcib0: 24-bit timer
ichlpcib0: TCO (watchdog) timer configured.
ichlpcib0: SpeedStep enabled
piixide0 at pci0 dev 31 function 1
piixide0: Intel 82801CA IDE Controller (ICH3) (rev. 0x02)
piixide0: bus-master DMA support present
piixide0: primary channel configured to compatibility mode
piixide0: primary channel interrupting at irq 14
atabus0 at piixide0 channel 0
piixide0: secondary channel configured to compatibility mode
piixide0: secondary channel interrupting at irq 15
atabus1 at piixide0 channel 1
ichsmb0 at pci0 dev 31 function 3: vendor 0x8086 product 0x2483 (rev. 0x02)
ichsmb0: interrupting at irq 9
iic0 at ichsmb0: I2C bus
auich0 at pci0 dev 31 function 5: i82801CA (ICH3) AC-97 Audio
auich0: interrupting at irq 9
auich0: ac97: Yamaha YMF753-S codec; 18 bit DAC, no 3D stereo
auich0: ac97: ext id 604<AC97_22,AMAP,SPDIF>
vendor 0x8086 product 0x2486 (modem communications, revision 0x02) at pci0 dev 31 function 6 not configured
isa0 at ichlpcib0
lpt0 at isa0 port 0x378-0x37b irq 7
com0 at isa0 port 0x3f8-0x3ff irq 4: ns16550a, working fifo
fwohci0: BUS reset
fwohci0: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode
ieee1394if0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
ieee1394if0: bus manager 0 (me)
timecounter: Timecounter "clockinterrupt" frequency 100 Hz quality 0
audio0 at auich0: full duplex, independent
acpiacad0: AC adapter online.
uhub0 at usb0: vendor 0x8086 UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhub1 at usb1: vendor 0x8086 UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
uhub2 at usb2: vendor 0x8086 UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
umass0 at uhub2 port 1 configuration 1 interface 0
umass0: Sony USB Memory Stick Slot, rev 1.10/1.09, addr 2
umass0: using ATAPI over CBI with CCI
atapibus0 at umass0: 2 targets
sd0 at atapibus0 drive 0: <Sony, MSC-U03, 1.00> disk removable
sd0: drive offline
sd0(umass0:0:0): Check Condition on CDB: 0x00 00 00 00 00 00
SENSE KEY: Not Ready
ASC/ASCQ: Medium Not Present

sd0: unable to open device, error = 19
wd0 at atabus0 drive 0: <TOSHIBA MK3018GAS>
wd0: drive supports 16-sector PIO transfers, LBA addressing
wd0: 28615 MB, 58140 cyl, 16 head, 63 sec, 512 bytes/sect x 58605120 sectors
wd0: 32-bit data port
wd0: drive supports PIO mode 4, DMA mode 2, Ultra-DMA mode 5 (Ultra/100)
wd0(piixide0:0:0): using PIO mode 4, Ultra-DMA mode 5 (Ultra/100) (using DMA)
atapibus1 at atabus1: 2 targets
cd0 at atapibus1 drive 0: <SONY CD-RW/DVD-ROM CRX810E, , 1.5a> cdrom removable
cd0: 32-bit data port
cd0: drive supports PIO mode 4, DMA mode 2, Ultra-DMA mode 0
cd0(piixide0:1:0): using PIO mode 4, Ultra-DMA mode 0 (using DMA)
Kernelized RAIDframe activated
pad0: outputs: 44100Hz, 16-bit, stereo
audio1 at pad0: half duplex
sd0(umass0:0:0): Check Condition on CDB: 0x00 00 00 00 00 00
SENSE KEY: Not Ready
ASC/ASCQ: Medium Not Present

sd0(umass0:0:0): Check Condition on CDB: 0x00 00 00 00 00 00
SENSE KEY: Not Ready
ASC/ASCQ: Medium Not Present

sd0(umass0:0:0): Check Condition on CDB: 0x00 00 00 00 00 00
SENSE KEY: Not Ready
ASC/ASCQ: Medium Not Present

sd0(umass0:0:0): Check Condition on CDB: 0x00 00 00 00 00 00
SENSE KEY: Not Ready
ASC/ASCQ: Medium Not Present

boot device: wd0
root on wd0a dumps on wd0b
root file system type: ffs
wsdisplay0: screen 1 added (80x25, vt100 emulation)
wsdisplay0: screen 2 added (80x25, vt100 emulation)
wsdisplay0: screen 3 added (80x25, vt100 emulation)
wsdisplay0: screen 4 added (80x25, vt100 emulation)
set{u,g}id pid 485 (gnome-pty-helper) was invoked by uid 1000 ppid 484 (Terminal) with fd 2 closed
Reply With Quote
Old 8th June 2009
benbenson benbenson is offline
New User
 
Join Date: Jun 2009
Posts: 1
Thanked 0 Times in 0 Posts
Default

If you guys are having issues with Pkgsrc and pkg_add in 5.0, you might have the same problem i had. If you follow the pkgsrc guide directions in 5.0, you might run into the problem:

following the pkgsrc guide section 2.1.3. Via anonymous CVS, I did the folowing:

To fetch a specific pkgsrc stable branch from scratch, run:

$ cd /usr
$ cvs checkout -r pkgsrc-200xQy -P pkgsrc

however, that does not work, since permissions were not set. Initially I just went to su and did it to override. However, this gave me tons of errors when trying to install packages. You need to chmod o+w /usr as root before you proceed, and then proceed normally.
Reply With Quote
Old 8th June 2009
Mr-Biscuit Mr-Biscuit is offline
Banned
 
Join Date: May 2008
Posts: 272
Thanked 0 Times in 0 Posts
Default

I'm on the Desktop but here is the temperature output for envstat from the laptop: 91.900 degrees Celsius. One tty for envstat. One tty for make update clean links-gui. One tty for make update clean kdemultimedia3. No gui.
Edit: Temperature increase to 93.9 with two active processes.
Edit 2: laptop heats to 95 C and shuts off.

Last edited by Mr-Biscuit; 8th June 2009 at 04:41 AM.
Reply With Quote
Old 8th June 2009
s0xxx's Avatar
s0xxx s0xxx is offline
Package Pilot
 
Join Date: May 2008
Posts: 194
Thanked 47 Times in 22 Posts
Default

Quote:
Originally Posted by Mr-Biscuit View Post
I'm on the Desktop but here is the temperature output for envstat from the laptop: 91.900 degrees Celsius. One tty for envstat. One tty for make update clean links-gui. One tty for make update clean kdemultimedia3. No gui.
Edit: Temperature increase to 93.9 with two active processes.
Edit 2: laptop heats to 95 C and shuts off.
Try not to start several processess in one run, building large packages (as kde) tends to put a big strain on a CPU and hard disk, which in turn increases temperature. I also see that many sensors are not being recognized either.
What is the temperature of the machine when idle?
__________________
The best way to learn UNIX is to play with it, and the harder you play, the more you learn.
If you play hard enough, you'll break something for sure, and having to fix a badly broken system is arguably the fastest way of all to learn. -Michael Lucas, AbsoluteBSD
Reply With Quote
Old 8th June 2009
Mr-Biscuit Mr-Biscuit is offline
Banned
 
Join Date: May 2008
Posts: 272
Thanked 0 Times in 0 Posts
Default

I've let it set for a few hours. Temperature is 68/157 with Windowmaker, envstat -i -f.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pkg_add problems with connecting Mr-Biscuit NetBSD Package System (pkgsrc) 2 26th May 2009 11:44 AM
Connecting to router wirelessly guitarscn OpenBSD General 16 21st January 2009 03:47 AM
pkgsrc on OpenBSD Oko OpenBSD Packages and Ports 3 22nd December 2008 06:51 PM
NetBSD 4.0 upgrade and pkgsrc fenrisW0lf NetBSD Installation and Upgrading 3 19th June 2008 09:39 PM
pkgsrc build time excessive! JMJ_coder NetBSD Package System (pkgsrc) 3 18th June 2008 08:41 PM


All times are GMT. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick