DaemonForums  

Go Back   DaemonForums > NetBSD > NetBSD General

NetBSD General Other questions regarding NetBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 16th September 2009
jaideep_jdof jaideep_jdof is offline
Port Guard
 
Join Date: Nov 2008
Posts: 45
Thanked 0 Times in 0 Posts
Default Set Of gnome issues

I have installed gnome 2.6 on my netbsd 5 64 bit system using the pkgsrc's gnome meta pkg. I am facing certain issues with it:

1) Certain application like gnome 'keboard setting' gives a error message that
Code:
Unable to start the settings manager 'gnome-settings-daemon'.
Without the GNOME settings manager running, some preferences may not take effect. This could indicate a problem with Bonobo, or a non-GNOME (e.g. KDE) settings manager may already be active and conflicting with the GNOME settings manager.
After showing the message the util starts up. When i try to run /usr/pkg/libexec/gnome-settings-daemon on the terminal I get the following error:
Code:
** (gnome-settings-daemon:1523): WARNING **: Failed to acquire org.gnome.SettingsDaemon

** (gnome-settings-daemon:1523): WARNING **: Could not acquire name
2) In the notification area on gnome panel all the icons are invisible, I know they are there because when I move my mouse over i can see the tool tip messages.

3) My user is currently added to users and wheel group, what all groups i need to add my user to so gnome work properly.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GNOME st89 OpenBSD Packages and Ports 3 8th October 2009 07:13 AM
Gnome PBI for PC-BSD s0xxx Other BSD and UNIX/UNIX-like 2 22nd July 2008 01:34 PM
KVM issues lil_elvis2000 FreeBSD General 5 9th June 2008 07:55 PM
Gnome issues in OpenBSD 4.2 Shredder OpenBSD General 61 27th May 2008 07:34 AM
Unicode issues with gnome-mount/HAL? milkycow FreeBSD Ports and Packages 3 9th May 2008 11:46 PM


All times are GMT. The time now is 05:48 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick