Go Back   DaemonForums > FreeBSD > FreeBSD General

FreeBSD General Other questions regarding FreeBSD which do not fit in any of the categories below.

Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 20th September 2009
idefix idefix is offline
Port Guard
Join Date: May 2008
Location: Flanders-Belgium
Posts: 16
Default arrow keys in X

When I push my left arrow key and keep it pushed in, my cursor moves back only one place.
This is only in applications in X (more specifically in OpenBox).
When my laptop starts and I'm in command line mode, the cursor moves back as long as the arrow key is pushed.

What setting / property should I change?
Thanks in advance for an answer.

Edit: typo corrected

Last edited by idefix; 21st September 2009 at 06:08 PM.
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ncurses & function keys JimC OpenBSD General 1 24th October 2011 02:36 PM
change compiz-fusion shortcut keys cuongvt FreeBSD General 2 21st September 2008 11:29 AM

All times are GMT. The time now is 09:03 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick