DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD General

FreeBSD General Other questions regarding FreeBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 29th November 2009
AncientDragonfly's Avatar
AncientDragonfly AncientDragonfly is offline
not quite new user
 
Join Date: Apr 2009
Posts: 25
Thanked 0 Times in 0 Posts
Default 8.0 Release freezing - softdep_deallocate_dependancies unrecovered I/O error

New install, mostly new hardware, system is freezing.

It seems random, but I know nothing with computers is really random. I had no clues as to what was happening, until I was logged in with ssh from another computer when it froze. I had done "ls -la," then "man find" (to hunt for core dump files) when it hung over ssh, then I found this on the screen of the problematic computer and managed to get a photo:



I don't know what came before that because I couldn't scroll up. It said it would reboot in 15 seconds, but it didn't. Here is dmesg for the next reboot:

Code:
dmesg
Copyright (c) 1992-2009 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 8.0-RELEASE #0: Sat Nov 21 15:02:08 UTC 2009
    root@mason.cse.buffalo.edu:/usr/obj/usr/src/sys/GENERIC
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: AMD Athlon(tm) II X2 250 Processor (3000.02-MHz K8-class CPU)
  Origin = "AuthenticAMD"  Id = 0x100f62  Stepping = 2
  Features=0x178bfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,MMX,FXSR,SSE,SSE2,HTT>
  Features2=0x802009<SSE3,MON,CX16,POPCNT>
  AMD Features=0xee500800<SYSCALL,NX,MMX+,FFXSR,Page1GB,RDTSCP,LM,3DNow!+,3DNow!>
  AMD Features2=0x37ff<LAHF,CMP,SVM,ExtAPIC,CR8,ABM,SSE4A,MAS,Prefetch,OSVW,IBS,SKINIT,WDT>
  TSC: P-state invariant
real memory  = 2147483648 (2048 MB)
avail memory = 1926426624 (1837 MB)
ACPI APIC Table: <090809 APIC1020>
FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
FreeBSD/SMP: 1 package(s) x 2 core(s)
 cpu0 (BSP): APIC ID:  0
 cpu1 (AP): APIC ID:  1
ioapic0 <Version 1.1> irqs 0-23 on motherboard
kbd1 at kbdmux0
acpi0: <090809 RSDT1020> on motherboard
acpi0: [ITHREAD]
acpi0: Power Button (fixed)
acpi0: reservation of fee00000, 1000 (3) failed
acpi0: reservation of 100000, 7ff00000 (3) failed
acpi0: reservation of 0, a0000 (3) failed
Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x508-0x50b on acpi0
acpi_hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on acpi0
Timecounter "HPET" frequency 25000000 Hz quality 900
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pci0: <memory, RAM> at device 0.0 (no driver attached)
isab0: <PCI-ISA bridge> port 0x900-0x9ff at device 1.0 on pci0
isa0: <ISA bus> on isab0
pci0: <serial bus, SMBus> at device 1.1 (no driver attached)
pci0: <memory, RAM> at device 1.2 (no driver attached)
pci0: <processor> at device 1.3 (no driver attached)
pci0: <memory, RAM> at device 1.4 (no driver attached)
ohci0: <OHCI (generic) USB controller> mem 0xfcf7e000-0xfcf7efff irq 22 at device 2.0 on pci0
ohci0: [ITHREAD]
usbus0: <OHCI (generic) USB controller> on ohci0
ehci0: <EHCI (generic) USB 2.0 controller> mem 0xfcf7fc00-0xfcf7fcff irq 23 at device 2.1 on pci0
ehci0: [ITHREAD]
usbus1: EHCI version 1.0
usbus1: <EHCI (generic) USB 2.0 controller> on ehci0
ohci1: <OHCI (generic) USB controller> mem 0xfcf7d000-0xfcf7dfff irq 20 at device 4.0 on pci0
ohci1: [ITHREAD]
usbus2: <OHCI (generic) USB controller> on ohci1
ehci1: <EHCI (generic) USB 2.0 controller> mem 0xfcf7f800-0xfcf7f8ff irq 21 at device 4.1 on pci0
ehci1: [ITHREAD]
usbus3: EHCI version 1.0
usbus3: <EHCI (generic) USB 2.0 controller> on ehci1
atapci0: <nVidia nForce MCP77 UDMA133 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xffa0-0xffaf at device 6.0 on pci0
ata0: <ATA channel 0> on atapci0
ata0: [ITHREAD]
ata1: <ATA channel 1> on atapci0
ata1: [ITHREAD]
pci0: <multimedia, HDA> at device 7.0 (no driver attached)
pcib1: <ACPI PCI-PCI bridge> at device 8.0 on pci0
pci1: <ACPI PCI bus> on pcib1
atapci1: <nVidia AHCI controller> port 0xd480-0xd487,0xd400-0xd403,0xd080-0xd087,0xd000-0xd003,0xcc00-0xcc0f mem 0xfcf76000-0xfcf77fff irq 23 at device 9.0 on pci0
atapci1: [ITHREAD]
atapci1: AHCI v1.20 controller with 6 3Gbps ports, PM supported
ata2: <ATA channel 0> on atapci1
ata2: [ITHREAD]
ata3: <ATA channel 1> on atapci1
ata3: [ITHREAD]
ata4: <ATA channel 2> on atapci1
ata4: [ITHREAD]
ata5: <ATA channel 3> on atapci1
ata5: [ITHREAD]
ata6: <ATA channel 4> on atapci1
ata6: [ITHREAD]
ata7: <ATA channel 5> on atapci1
ata7: [ITHREAD]
nfe0: <NVIDIA nForce MCP77 Networking Adapter> port 0xc880-0xc887 mem 0xfcf7c000-0xfcf7cfff,0xfcf7f400-0xfcf7f4ff,0xfcf7f000-0xfcf7f00f irq 20 at device 10.0 on pci0
miibus0: <MII bus> on nfe0
rgephy0: <RTL8169S/8110S/8211B media interface> PHY 3 on miibus0
rgephy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-FDX, auto
nfe0: Ethernet address: 00:24:8c:d4:d8:fe
nfe0: [FILTER]
pcib2: <ACPI PCI-PCI bridge> at device 11.0 on pci0
pci2: <ACPI PCI bus> on pcib2
vgapci0: <VGA-compatible display> port 0xec00-0xec7f mem 0xfd000000-0xfdffffff,0xf0000000-0xf7ffffff,0xfa000000-0xfbffffff irq 21 at device 0.0 on pci2
pcib3: <ACPI PCI-PCI bridge> irq 16 at device 16.0 on pci0
pci3: <ACPI PCI bus> on pcib3
pcib4: <ACPI PCI-PCI bridge> irq 17 at device 18.0 on pci0
pci4: <ACPI PCI bus> on pcib4
acpi_button0: <Power Button> on acpi0
ACPI Warning: \\_SB_.PCI0.SBRG.FDC_._FDE: Return type mismatch - found Package, expected Buffer 20090521 nspredef-1051
fdc0: <floppy drive controller (FDE)> port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on acpi0
fdc0: [FILTER]
ppc0: <Parallel port> port 0x378-0x37f irq 7 on acpi0
ppc0: Generic chipset (NIBBLE-only) in COMPATIBLE mode
ppc0: [ITHREAD]
ppbus0: <Parallel port bus> on ppc0
plip0: <PLIP network interface> on ppbus0
plip0: [ITHREAD]
lpt0: <Printer> on ppbus0
lpt0: [ITHREAD]
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
atrtc0: <AT realtime clock> port 0x70-0x71 on acpi0
atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
atkbd0: [ITHREAD]
uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
uart0: [FILTER]
cpu0: <ACPI CPU> on acpi0
hwpstate0: <Cool`n'Quiet 2.0> on cpu0
cpu1: <ACPI CPU> on acpi0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
Timecounters tick every 1.000 msec
usbus0: 12Mbps Full Speed USB v1.0
usbus1: 480Mbps High Speed USB v2.0
usbus2: 12Mbps Full Speed USB v1.0
usbus3: 480Mbps High Speed USB v2.0
acd0: DVDR <TSSTcorp CDDVDW SH-S202J/SB02> at ata0-master UDMA66
ugen0.1: <nVidia> at usbus0
uhub0: <nVidia OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus0
ugen1.1: <nVidia> at usbus1
uhub1: <nVidia EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus1
ugen2.1: <nVidia> at usbus2
uhub2: <nVidia OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus2
ugen3.1: <nVidia> at usbus3
uhub3: <nVidia EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus3
ad1: 305245MB <Seagate ST3320620A 3.AAE> at ata0-slave UDMA100
GEOM: ad1s1: geometry does not match label (255h,63s != 16h,63s).
ad4: 953869MB <Seagate ST31000528AS CC34> at ata2-master SATA300
SMP: AP CPU #1 Launched!
Root mount waiting for: usbus3 usbus2 usbus1 usbus0
uhub0: 6 ports with 6 removable, self powered
uhub2: 6 ports with 6 removable, self powered
Root mount waiting for: usbus3 usbus1
Root mount waiting for: usbus3 usbus1
uhub1: 6 ports with 6 removable, self powered
uhub3: 6 ports with 6 removable, self powered
Trying to mount root from ufs:/dev/ad4s1a
WARNING: / was not properly dismounted
ugen0.2: <Logitech> at usbus0
ums0: <Logitech USB Receiver, class 0/0, rev 1.10/46.00, addr 2> on usbus0
ums0: 8 buttons and [XYZ] coordinates ID=0
uhid0: <Logitech USB Receiver, class 0/0, rev 1.10/46.00, addr 2> on usbus0
WARNING: /tmp was not properly dismounted
WARNING: /var was not properly dismounted
nfe0: link state changed to UP
* Motherboard is an ASUS M3N78-VM
* Processor is an AMD AthlonII X2-250
* Boot HD (ad4) is a Seagate SATA 1tb
* 2nd HD (ad1) is a Seagate IDE 320gb with an old FreeBSD installation not automatically mounted and not listed in fstab. (It was not mounted when the freeze happened, it is only there for me to get previous data from)

ACPI 2.0 support is disabled in bios (default setting). I tried disabling ACPI APIC support in the bios, but it gave me the "mountroot>" prompt when I tried booting. Choosing the Option 2 from the FBSD boot screen (Boot without ACPI) also gave the "mountroot>" prompt. It boots normally otherwise.

Does anyone have any suggestions for me to fix the freezing? I gather from searches that it may have something to do with the computer losing contact with the HD, but have not found a solution (or an explanation).

Also, what, if anything, should I do to remedy this:
Code:
acpi0: Power Button (fixed)
acpi0: reservation of fee00000, 1000 (3) failed
acpi0: reservation of 100000, 7ff00000 (3) failed
acpi0: reservation of 0, a0000 (3) failed
and this:
Code:
ACPI Warning: \\_SB_.PCI0.SBRG.FDC_._FDE: Return type mismatch - found Package, expected Buffer 20090521 nspredef-1051
Thanks for help.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FreeBSD 8.0-RELEASE Nightweaver FreeBSD Installation and Upgrading 10 10th December 2009 12:12 AM
OpenBSD OpenBSD 4.6 Release Carpetsmoker News 21 11th November 2009 11:13 PM
FreeBSD 7.2-RELEASE vermaden FreeBSD General 6 12th May 2009 08:33 PM
-Release vs. -Stable guitarscn OpenBSD Installation and Upgrading 3 2nd October 2008 02:32 PM
FreeBSD 6.2-RELEASE > 7.0-RELEASE Upgrade Marci FreeBSD Installation and Upgrading 2 23rd July 2008 02:10 PM


All times are GMT. The time now is 07:33 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick