DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 21st December 2009
EverydayDiesel EverydayDiesel is offline
Fdisk Soldier
 
Join Date: Jan 2009
Posts: 67
Thanked 0 Times in 0 Posts
Default Some Websites Wont Connect In Vista And XP

I have 3 computers in my network.

1. Windows XP SP2 (recently upgraded to SP3 to see if it would break but it still works with SP3)
2. Windows Vista SP2
3. Windows XP SP3

On computer 1 I can browse to all websites as normal. On computers 2 and 3 I can only browse to a few. All 3 use the same DNS ipaddress assigned via windows tcp/ip connections.

my pf.conf is basic as it gets for now

Code:
ext_if="pppeo0"
int_if="re1"

block log all

set block-policy drop

nat on $ext_if from !($ext_if) -> ($ext_if:0)

pass out keep state

pass out quick on $int_if from any to any
pass in quick on $int_if from any to any
pass out quick on $ext_if from any to any
ive even tried to alter the above to allow ALL traffic (temporarily) and i still receive the same issue.

I also found a thread on this forum with a guy that was having a similar problem and suggested that I add flags S/SA keep state to the firewall rules but that did not fix this issue.


I tried pfctl -vvss and found that computer 1 (working one) had a a wscale of 2, 4, 6, 8 etc... However the computers that are not working dont even have wscale on the screen. From the documentation I was expecting it to say wscale 0 or some kind of number at least.

I still have alot to learn when it comes to openbsd so any insight/troubleshooting tips you can give me is greatly appreciated.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
For those who REALLY need windoze, 2k, XP or Vista? fbsduser Other OS 68 4th July 2010 11:00 PM
Mailserver for websites xCipherx FreeBSD Ports and Packages 4 13th April 2010 03:56 PM
Guide for KDE over SSH from Vista ua549 FreeBSD General 13 13th June 2008 07:20 PM
KDE wont start up dctr FreeBSD General 9 11th June 2008 05:59 AM
OpenBSD-related websites bienc OpenBSD General 7 12th May 2008 09:15 PM


All times are GMT. The time now is 11:08 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick