DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD Installation and Upgrading

OpenBSD Installation and Upgrading Installing and upgrading OpenBSD.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 27th January 2010
phill phill is offline
Real Name: Philippe
Port Guard
 
Join Date: Oct 2009
Location: Belgium
Posts: 30
Thanked 0 Times in 0 Posts
Default sis 6330 on 4.6

Hello,

I have troubles with a laptop (acer aspire). It has a graphic card "sis 6330 VGA". On the net I found traces of people successfully using this graphic card on OpenBSD 4.5 and lower.

When I start X (startx) as a normal user or as root, I get a blank screen and the system just stops responding. Even ssh to it doesn't work anymore. There is nothing left to but shutting down the system with the power button.

When I restart the system the /var/log/Xorg.log is just empty.

For the record I tried using with and without a /etc/X11/xorg.conf.
(xorg.conf created uing xorgconfig)

Running "Xorg -configure" gives the same problem, the system hangs with a blank screen, no mouse, no keyboard.

I was so happy that the wirelesscard was working out of the box... but now its a graphic card (or so I presume) that gives me trouble.

Anyone knows about this problem? Is there a solution?

I guess I can try to use 4.5, not sure the wireless card will be working though.
Reply With Quote
 

Tags
sis 6330

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick