DaemonForums  

Go Back   DaemonForums > DaemonForums.org > News

News News regarding BSD and related.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 27th March 2010
J65nko J65nko is offline
Administrator
 
Join Date: May 2008
Location: Budel - the Netherlands
Posts: 3,154
Thanked 182 Times in 149 Posts
Default US-CERT: Broadcom NetXtreme network cards vulnerable

From http://www.h-online.com/security/new...le-965135.html

Quote:
The US-CERT warns of a security hole in the firmware of certain Broadcom NetXtreme network cards. According to the relevant advisory, a buffer overflow can be triggered during the processing of Alert Standard Format (ASF) messages, which are exchanged when systems are managed remotely.
__________________
You don't need to be a genius to debug a pf.conf firewall ruleset, you just need the guts to run tcpdump
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adobe still distributing old vulnerable Reader J65nko News 0 18th February 2010 03:40 PM
Broadcom NIC syrushcw FreeBSD General 5 4th June 2009 01:55 AM
OpenBSD and ATI cards h5n1 OpenBSD General 3 29th October 2008 12:46 PM
recommended 802.11a/b/g/n wireless cards hamba General Hardware 3 27th October 2008 07:43 PM
2 Video Cards, 2 Monitors Braveheart_BSD FreeBSD General 3 23rd July 2008 11:55 AM


All times are GMT. The time now is 03:32 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick