DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD General

FreeBSD General Other questions regarding FreeBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 6th May 2010
carpman carpman is offline
Shell Scout
 
Join Date: Jul 2008
Posts: 94
Thanked 0 Times in 0 Posts
Default F1 F2 option on boot

Hello, have suddenly got this option on boot with my server,

F1 FreeBSD
F2 FreeBSD

Only have one install of freebsd on server.

Know this something to do with boot loader but as it stops booting until selection is made this is not good for remote server.

How can remove the second option or set so it will auto boot F1?

cheers
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is is possible to access my hard drives from install CD 'Shell' option?... Quaxo OpenBSD Installation and Upgrading 2 17th May 2009 04:37 PM
XP won't boot PatrickBaer FreeBSD General 5 3rd October 2008 12:45 PM
Profile option to display system used JMJ_coder Feedback and Suggestions 4 23rd June 2008 06:12 PM
Dual-boot laptop won't boot OpenBSD after upgrade to 4.3 kbeaucha OpenBSD Installation and Upgrading 17 30th May 2008 02:40 PM
Jabber IM option... wubrgamer Feedback and Suggestions 11 19th May 2008 07:39 AM


All times are GMT. The time now is 03:58 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick