DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 28th June 2010
dmiparo dmiparo is offline
Real Name: Dmitry
New User
 
Join Date: Jun 2010
Location: Moscow, Russia
Posts: 3
Thanked 0 Times in 0 Posts
Default halt -p problem

Dear Sirs
I need a help in solving a problem with a "halt -p" disorder which I encountered on my Presario CQ60 laptop.
My OS is OpenBSD 4.6.
When I need to shutdown and power off my system I use a ' shutdown -hp now' or 'halt -p' commands from the shell prompt. But the results are ambiguous: sometimes it really shuts down and power-offs and sometimes it just restarts.
Can you give me a hint, please, on how to make it so that when I type 'halt -p' my machine will always completely stop and turn its lights off?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot problem. Geometry problem? gulanito FreeBSD Installation and Upgrading 0 3rd July 2009 03:03 AM


All times are GMT. The time now is 09:24 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick