DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 14th August 2010
whomever whomever is offline
New User
 
Join Date: Aug 2010
Posts: 7
Thanked 0 Times in 0 Posts
Default dual monitor ATI issues

I can't get openBSD 4.7 on amd64 to recognise that I have 2 monitors. It just displays exactly the same thing on each one, and xrandr claims I only have one:

$ xrandr
Screen 0: minimum 640 x 400, current 1280 x 1024, maximum 1280 x 1024
default connected 1280x1024+0+0 0mm x 0mm
1280x1024 0.0*
1280x960 0.0
1152x864 0.0
1024x768 0.0
800x600 0.0
640x480 0.0
720x400 0.0

I think it is probably my graphics card drivers fault. I have a radeon 5750. Unfortunately all the threads I have found about fixing this kind of issue involve editing xorg.conf which doesn't even seem to exist.

I have both KDE and GNOME installed and working, in case it matters ^^

Any ideas, or commands I need to run to give you more info?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Syslog-ng Monitor plexter OpenBSD Packages and Ports 8 5th February 2010 09:38 PM
gdm/ new monitor issue jimbus FreeBSD General 3 4th August 2009 07:39 PM
wlan -> monitor mode ccc FreeBSD Security 2 4th November 2008 09:19 PM
What is best way to monitor for bad sectors? PeterSteele FreeBSD General 9 16th August 2008 02:41 AM


All times are GMT. The time now is 04:18 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick