DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD Packages and Ports

OpenBSD Packages and Ports Installation and upgrading of packages and ports on OpenBSD.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 2nd September 2010
newbsdied newbsdied is offline
Port Guard
 
Join Date: Sep 2010
Posts: 11
Thanked 0 Times in 0 Posts
Default ports says error 1

I got ports working by using the FAQs. I was trying to get flash working, so i got Opera. It installed just fine. Then i tried to get opera-flashplugin and it kept saying error 1 and would not work. If i used the wrong ports, then wouldn't Opera not work either? i also keep getting "acpi Critical Temperature reached error" after getting opera. it wont let me boot. The only way to get it to go away is to shutdown improperly (pull the power plug before shutdown). Every time i su to root, the acpi error shows up at next boot. This only happens when i connect to the internet to get packages with Konsole in root. I also have had my mouse get stuck in the right border of the screen. Are these issues related? how do i resolve them. I am new to OpenBSD.

I also noticed that when i ping it takes very long. Normally pinging yahoo takes 20-25 ms. Now it takes 500-600ms. Is this related. Could someone be launching an automated attack?
My system:
Compaq presario w/1.66ghz processor (AMD)
1 gig ram
OpenBSD 4.7, Vista Home Premium, Fedora (latest) triple boot

In OpenBSD:
KDE 3.5
Opera (from ports)
fedora_base
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FreeBSD Complete ports thaw after ports freeze for 7.3 Release J65nko News 0 24th March 2010 11:46 PM
Broken ports in /usr/ports/x11 DNAeon FreeBSD Ports and Packages 3 5th July 2009 08:20 PM
no /usr/ports or /usr/src/ports ?? ukulele OpenBSD Installation and Upgrading 3 27th July 2008 09:50 PM
Why ports? disappearedng FreeBSD Ports and Packages 14 20th July 2008 09:29 PM
Ports installtion error code 1 seadog109 FreeBSD General 1 11th May 2008 01:19 AM


All times are GMT. The time now is 07:59 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick