DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 15th September 2010
pickle pickle is offline
New User
 
Join Date: Sep 2010
Posts: 1
Thanked 0 Times in 0 Posts
Default arp command failing

Hi everyone,

I'm having periodic problems with the arp command returning -1. I've been unable to determine the conditions that cause this, or even any info on what could cause arp to fail.

I'm calling % arp -an through the PHP functions shell_exec() and exec() - both of which are simply intended to run a shell command.

Like I said - this is periodic. I can have this error generated multiple times 1 minute, then have the same code run 5 minutes later with no problems.

I'm not sure if I should be looking at the server load for the culprit, or maybe network load?

Thanks for any & all help.

P.S: Running on a 4.7 box upgraded from 4.6.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Delayed command? wubrgamer Other BSD and UNIX/UNIX-like 9 22nd April 2009 03:15 AM
pkg-get command not found whispersGhost Solaris 2 11th June 2008 01:06 PM
GENERIC.MP kernel failing to boot AMD dual-core system < 75% of the time JMJ_coder NetBSD General 3 9th June 2008 01:54 PM
crypt command whispersGhost Solaris 3 9th June 2008 05:37 AM
vlc port failing maxrussell FreeBSD Ports and Packages 11 27th May 2008 04:38 PM


All times are GMT. The time now is 05:49 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick